新手求助 安装libc6-dev 问题

为当前最终发行版之前的所有版本提供支持
回复
iugnzs
帖子: 1
注册时间: 2008-09-26 13:10
送出感谢: 0
接收感谢: 0

新手求助 安装libc6-dev 问题

#1

帖子 iugnzs » 2008-09-26 13:13

总是出现
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
libc6-dev: 依赖: libc6 (= 2.3.6-0ubuntu20.5) 但是 2.7-10ubuntu3 正要被安装
E: 无法安装的软件包

怎么办~
在线等!
头像
dsj
帖子: 810
注册时间: 2008-08-21 20:26
送出感谢: 0
接收感谢: 0
联系:

Re: 新手求助 安装libc6-dev 问题

#2

帖子 dsj » 2008-09-26 17:23

sudo apt-get install libc6-dev
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/
回复

回到 “老旧版本支持”