新利得的这个提示什么意思

为当前最终发行版之前的所有版本提供支持
回复
头像
hellojinjie
帖子: 1144
注册时间: 2007-09-14 21:03
来自: 浙江
送出感谢: 0
接收感谢: 0

新利得的这个提示什么意思

#1

帖子 hellojinjie » 2008-09-27 18:41

我的ubuntu是8.04的
附件
Screenshot-synaptic.png
Say hello to everyday!
头像
boreascn
帖子: 385
注册时间: 2008-03-26 14:28
送出感谢: 0
接收感谢: 0

Re: 新利得的这个提示什么意思

#2

帖子 boreascn » 2008-09-27 18:51

python版本不符。python2.5-dev依赖的是python2.5.2-2ubuntu4,而你安装的是2.5.2-2ubuntu4.1.。

字面解释。。
头像
hellojinjie
帖子: 1144
注册时间: 2007-09-14 21:03
来自: 浙江
送出感谢: 0
接收感谢: 0

Re: 新利得的这个提示什么意思

#3

帖子 hellojinjie » 2008-09-27 18:59

那怎么解决呐,

:em20
Say hello to everyday!
头像
boreascn
帖子: 385
注册时间: 2008-03-26 14:28
送出感谢: 0
接收感谢: 0

Re: 新利得的这个提示什么意思

#4

帖子 boreascn » 2008-09-27 19:19

没遇到过这种情况,爱莫能助啊
asky800
帖子: 477
注册时间: 2006-08-30 11:16
来自: 广东阳春
送出感谢: 0
接收感谢: 0
联系:

Re: 新利得的这个提示什么意思

#5

帖子 asky800 » 2008-09-27 19:25

看看改软件包属性的版本哪里有没有python2.5.2-2ubuntu4,有的话强制安装并且锁定
头像
hellojinjie
帖子: 1144
注册时间: 2007-09-14 21:03
来自: 浙江
送出感谢: 0
接收感谢: 0

Re: 新利得的这个提示什么意思

#6

帖子 hellojinjie » 2008-09-27 19:40

asky800 写了:看看改软件包属性的版本哪里有没有python2.5.2-2ubuntu4,有的话强制安装并且锁定
有,但是强制安装按钮是灰色的,不能点
Say hello to everyday!
回复

回到 “老旧版本支持”