LINUX下运行2008版QQ总出错

为当前最终发行版之前的所有版本提供支持
回复
残梦
帖子: 20
注册时间: 2008-09-08 20:55
送出感谢: 0
接收感谢: 0
联系:

LINUX下运行2008版QQ总出错

#1

帖子 残梦 » 2008-09-27 22:52

各位前辈,由于LINUXG下的QQ版本不够好,所以我装了WINE,并安装了2008版QQ。可运行的时候总出错,根本运行不了,请问有没有办法解决呀。还有就是第一次运行成功后。一些昵称有乱码,怎么能够解决? :em03
谢谢!
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

Re: LINUX下运行2008版QQ总出错

#2

帖子 stlxv » 2008-09-27 23:08

删掉
PHP是最好的语言!不服来战!
头像
754fz
帖子: 48
注册时间: 2007-11-27 15:42
来自: 汕头市
送出感谢: 0
接收感谢: 0
联系:

Re: LINUX下运行2008版QQ总出错

#3

帖子 754fz » 2008-09-27 23:10

stlxv 写了:删掉
正解
玩S-Ubuntu
头像
sammysun
帖子: 4088
注册时间: 2007-12-08 23:33
来自: SCUT-guangzhou
送出感谢: 0
接收感谢: 0

Re: LINUX下运行2008版QQ总出错

#4

帖子 sammysun » 2008-09-28 11:12

754fz 写了:
stlxv 写了:删掉
正解
:em11
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

Re: LINUX下运行2008版QQ总出错

#5

帖子 delectate » 2008-09-28 12:58

sammysun 写了:
754fz 写了:
stlxv 写了:删掉
正解
:em11
joeme
帖子: 3
注册时间: 2008-09-28 14:45
送出感谢: 0
接收感谢: 0

Re: LINUX下运行2008版QQ总出错

#6

帖子 joeme » 2008-09-28 14:49

下载个新的吧,我现在用的挺好的
头像
chinesejerry
帖子: 510
注册时间: 2007-10-06 3:48
来自: 霍格沃茨魔法学校葛莱芬多学院
送出感谢: 0
接收感谢: 0
联系:

Re: LINUX下运行2008版QQ总出错

#7

帖子 chinesejerry » 2008-09-28 20:16

你确定自己wine的配置正确?
Because...nobody really uses an operating system,
people use...programs...on their computer.
And the only mission in life of an operating system is to helps those programs run.
----Linus
回复

回到 “老旧版本支持”