关于安装 Basket

为当前最终发行版之前的所有版本提供支持
回复
room
帖子: 1
注册时间: 2008-09-28 12:35
送出感谢: 0
接收感谢: 0

关于安装 Basket

#1

帖子 room » 2008-09-28 12:49

今天在新立得里安装Basket发生下面错误:
E: /var/cache/apt/archives/libkcal2b_4%3a3.5.9-0ubuntu3_amd64.deb: buffer_write(fd) (10, ret=-1) 时出错:“./usr/share/apps/libkholidays/holiday_us” 时,dpkg-deb 被作为后端
E: /var/cache/apt/archives/kdepim-kresources_4%3a3.5.9-0ubuntu3_amd64.deb: buffer_write(fd) (10, ret=-1) 时出错:“./usr/lib/libkcal_newexchange.so.1.0.0” 时,dpkg-deb 被作为后端
E: /var/cache/apt/archives/kmail_4%3a3.5.9-0ubuntu3_amd64.deb: buffer_write(fd) (10, ret=-1) 时出错:“./usr/share/apps/kmail/pics/enterprise_top_right.png” 时,dpkg-deb 被作为后端
E: /var/cache/apt/archives/korganizer_4%3a3.5.9-0ubuntu3_amd64.deb: buffer_write(fd) (10, ret=-1) 时出错:“./usr/share/apps/korganizer/korganizer_part.rc” 时,dpkg-deb 被作为后端
E: /var/cache/apt/archives/kontact_4%3a3.5.9-0ubuntu3_amd64.deb: 无法安装“./usr/share/config.kcfg/kontact.kcfg”的新版本
E: /var/cache/apt/archives/basket_1.0.2-2ubuntu1_amd64.deb: 无法安装“./usr/share/apps/basket/icons/crystalsvg/16x16/actions/tag_checkbox.png”的新版

刚放弃windows,学习linux希望得到各位的帮助。
回复

回到 “老旧版本支持”