关于ATI9600

为当前最终发行版之前的所有版本提供支持
回复
lihangyuan
帖子: 20
注册时间: 2007-11-17 12:28
送出感谢: 0
接收感谢: 0

关于ATI9600

#1

帖子 lihangyuan » 2008-09-28 15:58

请问ATI9600是用开源驱动好呢还是开在受限制驱动管理器那里下载的驱动好呢 ?
如果是开源驱动好,在显示器和显卡那个选项那里显卡选择什么开源驱动呢 ?
如何是装官方的9600驱动要怎么装呢 ,本人属于菜鸟~~
:em06 :em06 :em06 :em06 麻烦大家告诉下
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

Re: 关于ATI9600

#2

帖子 jarryson » 2008-09-28 16:42

应该是直接就识别了,开源驱动
lihangyuan
帖子: 20
注册时间: 2007-11-17 12:28
送出感谢: 0
接收感谢: 0

Re: 关于ATI9600

#3

帖子 lihangyuan » 2008-09-28 17:19

直接识别我老觉屏幕好闪
头像
yysq009
帖子: 2682
注册时间: 2007-01-28 23:00
来自: @江西|南昌@
送出感谢: 0
接收感谢: 0
联系:

Re: 关于ATI9600

#4

帖子 yysq009 » 2008-09-28 17:22

闪 就修改 xorg.conf 把显示器的
HorizSync 28.0 - 96.0 # Warning: This may fry old Monitors
VertRefresh 50.0 - 75.0 # Very conservative. May flicker.

这2行 按照你的显示器 来修改!

Do as you would be done by !
lihangyuan
帖子: 20
注册时间: 2007-11-17 12:28
送出感谢: 0
接收感谢: 0

Re: 关于ATI9600

#5

帖子 lihangyuan » 2008-10-06 19:20

:em20 这个是什么意思啊
lihangyuan
帖子: 20
注册时间: 2007-11-17 12:28
送出感谢: 0
接收感谢: 0

Re: 关于ATI9600

#6

帖子 lihangyuan » 2008-10-06 19:21

能具体点吗 :em06 我是小菜
对了我还有个个显卡GF440的,这个能玩3D桌面吗
头像
yysq009
帖子: 2682
注册时间: 2007-01-28 23:00
来自: @江西|南昌@
送出感谢: 0
接收感谢: 0
联系:

Re: 关于ATI9600

#7

帖子 yysq009 » 2008-10-07 18:15

440 可以的。
修改/etc/X11/xorg.conf 的问题,你GOOGLE下吧! 论坛里就说过很多次了! 别懒! :em01

Do as you would be done by !
回复

回到 “老旧版本支持”