用SD卡在EEEPC上安装了8.04.1,现在SD卡无法使用了

为当前最终发行版之前的所有版本提供支持
回复
govi
帖子: 94
注册时间: 2007-04-20 23:21
送出感谢: 0
接收感谢: 0

用SD卡在EEEPC上安装了8.04.1,现在SD卡无法使用了

#1

帖子 govi » 2008-09-30 2:57

安装很顺利,安装后发现在Ubuntu下无法挂载SD卡,但可以在分区编辑器里格式化SD卡。该卡在WINXP里根本就不认了,在磁盘管理里面就根本找不到。不知道是什么原因,烦请各位给分析一下。




-------------------------
刚才在U里把SD挂载为CD,可以打开了,但在WIN里无法使用。
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: 用SD卡在EEEPC上安装了8.04.1,现在SD卡无法使用了

#2

帖子 luojie-dune » 2008-09-30 7:04

坏了。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
govi
帖子: 94
注册时间: 2007-04-20 23:21
送出感谢: 0
接收感谢: 0

Re: 用SD卡在EEEPC上安装了8.04.1,现在SD卡无法使用了

#3

帖子 govi » 2008-09-30 9:41

不会坏吧,在UBUNTU里是可以用的,我可以任意分区,格式化,在同一台机器上切换到WIN下就不行了。
不知道是不是因为MBR损坏了。
setter
帖子: 236
注册时间: 2008-05-10 15:34
送出感谢: 0
接收感谢: 0

Re: 用SD卡在EEEPC上安装了8.04.1,现在SD卡无法使用了

#4

帖子 setter » 2008-09-30 12:19

你不会给格式化成EXT3一类的了吧?...
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

Re: 用SD卡在EEEPC上安装了8.04.1,现在SD卡无法使用了

#5

帖子 delectate » 2008-09-30 12:32

setter 写了:你不会给格式化成EXT3一类的了吧?...
win向来只认自己的分区

别人的分区向来不管

它的启动向来是覆盖mbr,不管grub

霸道
govi
帖子: 94
注册时间: 2007-04-20 23:21
送出感谢: 0
接收感谢: 0

Re: 用SD卡在EEEPC上安装了8.04.1,现在SD卡无法使用了

#6

帖子 govi » 2008-09-30 21:13

当然没有格式化成EX3了,我格式化为FAT32,NTFS,都不认,但是在U下倒是没有任何问题,可以格式化,分区。现在是想让SD卡在WIN下也可以用,毕竟有时候需要拷贝文件用。现在只能在LINUX下拷贝了。

另外,我在普通的UBUNTU上格式化该SD卡失败,但在UEEE上没有任何问题。
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: 用SD卡在EEEPC上安装了8.04.1,现在SD卡无法使用了

#7

帖子 luojie-dune » 2008-09-30 21:31

所以说,坏了。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: 用SD卡在EEEPC上安装了8.04.1,现在SD卡无法使用了

#8

帖子 想入非非 » 2008-10-02 22:51

不会是硬件故障吧。。。我的U盘好像也是没有任何征兆就坏了 :em06
Ubuntu User
回复

回到 “老旧版本支持”