当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 搞了一晚上 最后卡在设置分辨率那里了!
帖子发表于 : 2008-10-02 4:29 

注册: 2008-10-01 11:59
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
不知道怎么回事 分辨率怎么都调整不过来 去设置xorg.conf这个动西的时候他又说我没有权限! 差点要疯了 ! 显示器和显卡的分辨率全部都试过了 都不可以! 也不知道ubuntu有没有远程 叫高手帮我搞下!
图片


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 搞了一晚上 最后卡在设置分辨率那里了!
帖子发表于 : 2008-10-02 4:55 
头像

注册: 2008-09-29 3:23
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
sudo nautilus

变为root后浏览文件,找到xorg.conf手动修改

相信你可以!


_________________
论坛网速的速度太慢了....每次都让我想起ubuntu系统
我的博客
Ubuntu交流群:60345539


最后由 fouvy 编辑于 2008-10-02 21:20,总共编辑了 1 次

页首
 用户资料  
 
3 楼 
 文章标题 : Re: 搞了一晚上 最后卡在设置分辨率那里了!
帖子发表于 : 2008-10-02 6:03 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
sudo gedit /etc/X11/xorg.conf
然后输入你的密码,密码不回显的


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 搞了一晚上 最后卡在设置分辨率那里了!
帖子发表于 : 2008-10-02 9:28 

注册: 2008-10-01 11:59
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上2位了 我改了还是不行 我全部删除了 还是只有那种分辨率!你们看下我的:
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by failsafeDexconf, using
# values from the debconf database and some overrides to use vesa mode.
#
# You should use dexconf or another such tool for creating a "real" xorg.conf
# For example:
# sudo dpkg-reconfigure -phigh xserver-xorg
Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
EndSection

Section "Device"
Identifier "Configured Video Device"
Boardname "vesa"
Busid "PCI:0:2:0"
Driver "vesa"
Screen 0
EndSection

Section "Monitor"
Identifier "Configured Monitor"
Vendorname "Generic LCD Display"
Modelname "LCD Panel 1024x768"
Horizsync 31.5-48.0
Vertrefresh 56.0 - 65.0
modeline "1024x768@60" 65.0 1024 1048 1184 1344 768 771 777 806 -vsync -hsync
Gamma 1.0
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Configured Video Device"
Monitor "Configured Monitor"
Defaultdepth 24
SubSection "Display"
Depth 24
Virtual 1024 768
Modes "1024x768@60"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
screen 0 "Default Screen" 0 0
EndSection
Section "Module"
Load "glx"
Load "GLcore"
Load "v4l"
EndSection
Section "ServerFlags"
EndSection


而且现在开机还会出现一段英文字母了。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 搞了一晚上 最后卡在设置分辨率那里了!
帖子发表于 : 2008-10-02 9:42 
头像

注册: 2007-12-12 22:54
帖子: 156
送出感谢: 0 次
接收感谢: 0 次
sudo displayconfig-gtk

然后在型号里选一个适合自己分辨率。试试。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 搞了一晚上 最后卡在设置分辨率那里了!
帖子发表于 : 2008-10-02 22:40 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
引用:
谢谢楼上2位了 我改了还是不行 我全部删除了 还是只有那种分辨率!你们看下我的:

这样还能够启动? :em11


_________________
Ubuntu User


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 搞了一晚上 最后卡在设置分辨率那里了!
帖子发表于 : 2008-10-02 23:34 

注册: 2008-10-02 23:20
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我用sudo nvidia-xconfig --mode=1440x900设置了分辨率,登陆界面上OK,但是输入过了登陆界面就黑了,怎么回事,该怎么办啊??


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 搞了一晚上 最后卡在设置分辨率那里了!
帖子发表于 : 2008-10-02 23:37 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
超了?

显卡驱动设置正确了吗?

5L的做法尝试过么?


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 搞了一晚上 最后卡在设置分辨率那里了!
帖子发表于 : 2008-10-03 0:12 
头像

注册: 2005-10-25 13:54
帖子: 272
送出感谢: 0 次
接收感谢: 0 次
看wiki快速设置指南中的热门设置。其中有调分辨率一节


_________________
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊
http://www.freeearth.org.cn


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 搞了一晚上 最后卡在设置分辨率那里了!
帖子发表于 : 2008-10-03 10:22 

注册: 2008-10-01 11:59
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
全部都试过了! 今天把 8.04卸载了! 准备再装8.10看看!我的intel865G集成显卡应该不用怎么设置啊 ! 直接就认出来了!没想到我不管怎么调都挑不出1024x768 !


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 搞了一晚上 最后卡在设置分辨率那里了!
帖子发表于 : 2008-10-03 10:23 

注册: 2008-10-01 11:59
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
想入非非 写道:
引用:
谢谢楼上2位了 我改了还是不行 我全部删除了 还是只有那种分辨率!你们看下我的:

这样还能够启动? :em11

可以启动啊!不过就是启动的时候 要反复3次出现几行英文字母!


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 搞了一晚上 最后卡在设置分辨率那里了!
帖子发表于 : 2008-10-03 13:31 
头像

注册: 2008-06-06 18:43
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
是不是显卡的驱动装错了。。。。
我是这样装驱动的:
应用程序-添加/删除程序-系统工具-ATI binary X.Org driver (A卡用这个)/NVidia binary X.Org driver(N卡)
装好后重启,就好了。。。
不知道对你有用没,希望你成功。。。呵呵!


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 搞了一晚上 最后卡在设置分辨率那里了!
帖子发表于 : 2008-10-05 2:51 
头像

注册: 2008-09-29 3:23
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
#这是你的配置里面的一段

Section "Device"
Identifier "Configured Video Device"
Boardname "vesa"
Busid "PCI:0:2:0"
Driver "vesa"
Screen 0
EndSection

#注意上面黑体的部分‘vesa',说明你的显卡驱动是通用显卡驱动。建议你先安装一下显卡驱动。
#具体ati或nvidia驱动安装自己去搜一下,不行后再问。
#然后我把我安装后nvidia后的配置文件贴上来给你看看,或许在安装显卡驱动后调分辨率的时候还会用到

###############################################

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "Default Screen" 0 0
InputDevice "Generic Keyboard" "CoreKeyboard"
InputDevice "Configured Mouse" "CorePointer"
EndSection

Section "Files"
EndSection

Section "Module"
Load "glx"
Load "v4l"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
VendorName "Philips"
ModelName "Philips Brilliance 109(PRODUCT ID 19A58...)"
HorizSync 30.0 - 95.0
VertRefresh 50.0 - 160.0
Gamma 1
ModeLine "640x400@85" 31.5 640 672 736 832 400 401 404 445 -hsync +vsync
ModeLine "640x350@85" 31.5 640 672 736 832 350 382 385 445 +hsync -vsync
ModeLine "720x400@85" 35.5 720 756 828 936 400 401 404 446 -hsync +vsync
ModeLine "800x600@56" 36.0 800 824 896 1024 600 601 603 625 +hsync +vsync
ModeLine "800x600@72" 50.0 800 856 976 1040 600 637 643 666 +hsync +vsync
ModeLine "800x600@75" 49.5 800 816 896 1056 600 601 604 625 +hsync +vsync
ModeLine "800x600@85" 56.3 800 832 896 1048 600 601 604 631 +hsync +vsync
ModeLine "800x600@60" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
ModeLine "1152x768@54" 65.0 1152 1178 1314 1472 768 771 777 806 +hsync +vsync
ModeLine "1280x854"@ 80.0 1280 1309 1460 1636 854 857 864 896 +hsync +vsync
ModeLine "1280x768@60" 80.1 1280 1344 1480 1680 768 769 772 795 -hsync +vsync
ModeLine "1280x720@60" 74.5 1280 1336 1472 1664 720 721 724 746 -hsync +vsync
ModeLine "1280x800@75" 107.2 1280 1360 1496 1712 800 801 804 835 -hsync +vsync
ModeLine "1280x768@75" 103.0 1280 1360 1496 1712 768 769 772 802 -hsync +vsync
ModeLine "1280x720@50" 60.5 1280 1328 1456 1632 720 721 724 741 -hsync +vsync
ModeLine "1280x800@60" 83.5 1280 1344 1480 1680 800 801 804 828 -hsync +vsync
ModeLine "1440x900@75" 136.5 1440 1536 1688 1936 900 901 904 940 -hsync +vsync
ModeLine "1440x900@60" 106.5 1440 1520 1672 1904 900 901 904 932 -hsync +vsync
ModeLine "1600x1024@60" 136.4 1600 1704 1872 2144 1024 1025 1028 1060 -hsync +vsync
ModeLine "1680x1050@60" 147.1 1680 1784 1968 2256 1050 1051 1054 1087 -hsync +vsync
ModeLine "1680x1050@75" 188.1 1680 1800 1984 2288 1050 1051 1054 1096 -hsync +vsync
ModeLine "1920x1200@75" 246.6 1920 2064 2272 2624 1200 1201 1204 1253 -hsync +vsync
ModeLine "1920x1200@60" 193.2 1920 2048 2256 2592 1200 1201 1204 1242 -hsync +vsync
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
BoardName "vesa"
Screen 0
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Configured Video Device"
Monitor "Configured Monitor"
DefaultDepth 24
Option "NoLogo"
SubSection "Display"
Virtual 1440 900
Depth 24
Modes "1440x900@60" "1600x1024@60" "1440x900@75" "1680x1050@60" "1280x800@60" "1680x1050@75" "1280x720@50" "1920x1200@75" "1280x768@75" "1920x1200@60" "1280x800@75" "1280x720@60" "1280x768@60" "1280x854" "1152x768@54" "800x600@60" "800x600@85" "800x600@75" "800x600@72" "800x600@56" "720x400@85" "640x350@85" "640x400@85"
EndSubSection
EndSection

################################################


_________________
论坛网速的速度太慢了....每次都让我想起ubuntu系统
我的博客
Ubuntu交流群:60345539


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 搞了一晚上 最后卡在设置分辨率那里了!
帖子发表于 : 2008-10-05 15:39 

注册: 2007-09-19 13:48
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
系统->首选项->屏幕分辨率


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 搞了一晚上 最后卡在设置分辨率那里了!
帖子发表于 : 2008-10-05 19:23 
头像

注册: 2008-08-19 10:22
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
应该现装好显卡驱动吧,在系统-系统管理-硬件驱动 :em06


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译