当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 好多问题阿!
帖子发表于 : 2008-10-02 10:39 

注册: 2008-09-30 22:08
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我用的是笔记本(AMD64)装的是ubuntu8.04,安装很多程序都不能装(不知道是不能装还是我装错了!)
在装QQ for linux 和 libfetion 的时候都提示 :weong architecture 'i386'
在安装 zendstudio for linux 的时候提示 :there is no application installed for this file type

那位给帮忙解决一下阿,是不是我的电脑不能安装这些程序阿?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 好多问题阿!
帖子发表于 : 2008-10-02 21:33 
头像

注册: 2008-03-26 14:28
帖子: 385
送出感谢: 0 次
接收感谢: 0 次
安装ia32包。

一个简单的方法:sudo apt-get install flashplugin-nonfree,既能帮你安装flash插件,又能帮你把ia32包安装了。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 好多问题阿!
帖子发表于 : 2008-10-02 21:34 
头像

注册: 2008-08-21 20:26
帖子: 810
送出感谢: 0 次
接收感谢: 0 次
提问前先搜索


_________________
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 好多问题阿!
帖子发表于 : 2008-10-02 21:43 

注册: 2008-03-09 12:32
帖子: 204
送出感谢: 0 次
接收感谢: 0 次
装32位的版本就什么事也没有了


_________________
http://www.csdriver.com
http://blog.csdn.net/hodrag/
http://www.unix-center.net/


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 好多问题阿!
帖子发表于 : 2008-10-02 22:13 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
构架的问题。。。64位版本安装32位的软件 :em06


_________________
Ubuntu User


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译