当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 24 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 为什么装完驱动后,色彩变成4位的了?
帖子发表于 : 2008-10-03 0:21 
头像

注册: 2008-09-27 0:39
帖子: 145
送出感谢: 0 次
接收感谢: 0 次
搞了好几天的分辨率,终于把驱动装上去了,但是装好之后,startx 发现色彩变成4位的了,还有哪位老兄知道怎么改啊?还有我看了/etc/X11/xong.conf
文件,深度还是24啊,不知道为什么。显示会是4位的。 :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 为什么装完驱动后,色彩变成4位的了?
帖子发表于 : 2008-10-03 0:28 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
试试用sudo displayconfig-gtk配置一下显示器,如果你的驱动正确安装了的话,如果没有安装正确,那就先装驱动


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 为什么装完驱动后,色彩变成4位的了?
帖子发表于 : 2008-10-03 0:45 
头像

注册: 2008-09-27 0:39
帖子: 145
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
试试用sudo displayconfig-gtk配置一下显示器,如果你的驱动正确安装了的话,如果没有安装正确,那就先装驱动


谢谢你的回复,显示器和显卡,已经调过了,分辨率是正确的,但是色彩不对阿。而来这个窗口里面也没有色彩位数的设置。还有其他什么原因吗?谢谢
哦,对了,我的硬件是BENQ JOYBOOK R41E 主板是CIA P4M890,看不清哦,不知道打的对不对 :em20


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 为什么装完驱动后,色彩变成4位的了?
帖子发表于 : 2008-10-03 0:50 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
呵呵,via p4m890,那你就倒霉了,贴你的xorg.conf上来看看,不过也可以试试用vesa驱动看看,via的显卡支持不好的,虽说好像也开源了


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 为什么装完驱动后,色彩变成4位的了?
帖子发表于 : 2008-10-03 0:50 
头像

注册: 2008-09-27 0:39
帖子: 145
送出感谢: 0 次
接收感谢: 0 次
让大家看一下截图,郁闷的很阿!


附件:
Screenshot.png
Screenshot.png [ 121.28 KiB | 被浏览 1627 次 ]

页首
 用户资料  
 
6 楼 
 文章标题 : Re: 为什么装完驱动后,色彩变成4位的了?
帖子发表于 : 2008-10-03 0:52 
头像

注册: 2008-09-27 0:39
帖子: 145
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
呵呵,via p4m890,那你就倒霉了,贴你的xorg.conf上来看看,不过也可以试试用vesa驱动看看,via的显卡支持不好的,虽说好像也开源了

好像我也发现这个问题了


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 为什么装完驱动后,色彩变成4位的了?
帖子发表于 : 2008-10-03 0:53 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
你的图好像没有问题啊,好像不是4位色啊


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 为什么装完驱动后,色彩变成4位的了?
帖子发表于 : 2008-10-03 0:56 
头像

注册: 2008-09-27 0:39
帖子: 145
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
你的图好像没有问题啊,好像不是4位色啊

然到是显示器的问题?笔记本根本不知道,显示器的型号阿。等一下,我进window里看一下截图


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 为什么装完驱动后,色彩变成4位的了?
帖子发表于 : 2008-10-03 1:01 
头像

注册: 2008-09-27 0:39
帖子: 145
送出感谢: 0 次
接收感谢: 0 次
是的,在window里面确实不是4位的,很正常的图片,那只有是ubuntu少了joybook显示器的驱动,这个问题蛮新鲜的。好像还没听说。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 为什么装完驱动后,色彩变成4位的了?
帖子发表于 : 2008-10-03 1:02 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
呵呵,你有没有看到彩色啊,这个4位色一眼就看出来了2的四次方就是才16种颜色


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 为什么装完驱动后,色彩变成4位的了?
帖子发表于 : 2008-10-03 1:08 
头像

注册: 2008-09-27 0:39
帖子: 145
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
呵呵,你有没有看到彩色啊,这个4位色一眼就看出来了2的四次方就是才16种颜色

是的呀,具体多少种色彩,我没有数,不过,我看过window 4位色的样子,就跟那个差不多,现在我懒的动就不拿相机了,不过这个问题确实蛮新鲜的,明天继续。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 为什么装完驱动后,色彩变成4位的了?
帖子发表于 : 2008-10-03 1:10 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
呵呵,那就有点意思了,抓图是真彩色的,显示器是4位色的,lz你明天一定要相机拍照上图啊


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 为什么装完驱动后,色彩变成4位的了?
帖子发表于 : 2008-10-03 6:14 

注册: 2006-12-01 19:43
帖子: 124
送出感谢: 0 次
接收感谢: 0 次
我的还是一个比较早的via主板芯片组,6.06那时候支持都是很好的,没想到8.04了,坛子里面有这么多关于via的问题


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 为什么装完驱动后,色彩变成4位的了?
帖子发表于 : 2008-10-03 9:05 
头像

注册: 2008-09-27 0:39
帖子: 145
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
呵呵,那就有点意思了,抓图是真彩色的,显示器是4位色的,lz你明天一定要相机拍照上图啊


看照片


附件:
P9040109.JPG
P9040109.JPG [ 3.53 MiB | 被浏览 1611 次 ]

页首
 用户资料  
 
15 楼 
 文章标题 : Re: 为什么装完驱动后,色彩变成4位的了?
帖子发表于 : 2008-10-03 10:14 
头像

注册: 2007-10-06 18:40
帖子: 4313
送出感谢: 0 次
接收感谢: 5
好恐怖!


_________________
E=m c^2


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 24 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译