星际译王总是提示“HTML数据解析插件未找到!”是怎么回事?

为当前最终发行版之前的所有版本提供支持
回复
qinyian
帖子: 42
注册时间: 2008-01-19 18:19
送出感谢: 0
接收感谢: 0
联系:

星际译王总是提示“HTML数据解析插件未找到!”是怎么回事?

#1

帖子 qinyian » 2008-10-07 2:45

我应该从哪里找到“HTML数据解析插件”?
头像
CLOCKWORKHEART
帖子: 635
注册时间: 2007-11-05 19:26
送出感谢: 0
接收感谢: 0
联系:

Re: 星际译王总是提示“HTML数据解析插件未找到!”是怎么回事?

#2

帖子 CLOCKWORKHEART » 2008-10-07 14:23

没安装完全?
sudo apt-get install stardict stardict-common
sudo apt-get install stardict-cdict-gb stardict-cedict-gb stardict-hanzim stardict-langdao-ce-gb stardict-langdao-ec-gb
试试,我一直都是这么安装的,还没出过错。
Everything that has a beginning has an end.
qinyian
帖子: 42
注册时间: 2008-01-19 18:19
送出感谢: 0
接收感谢: 0
联系:

Re: 星际译王总是提示“HTML数据解析插件未找到!”是怎么回事?

#3

帖子 qinyian » 2008-10-07 15:03

我明白为什么了,少装了一个stardict-plugin。
duanyong
帖子: 73
注册时间: 2007-05-17 9:38
送出感谢: 0
接收感谢: 0

Re: 星际译王总是提示“HTML数据解析插件未找到!”是怎么回事?

#4

帖子 duanyong » 2008-12-10 21:28

sudo apt-get install stardict-plugin
解决了。但是不可以发音了。又一新问题。
回复

回到 “老旧版本支持”