[求助]关于X86 32位ubuntu升级后火狐问题

为当前最终发行版之前的所有版本提供支持
回复
9881888
帖子: 10
注册时间: 2008-10-06 18:26
送出感谢: 0
接收感谢: 0

[求助]关于X86 32位ubuntu升级后火狐问题

#1

帖子 9881888 » 2008-10-08 16:43

装好ubuntuX86后更新源,但是我打开火狐插件,里面显示更新后的3.0不兼容。而且火狐也成不了中文版,菜鸟很着急,请大大们帮忙

注:安装64位ubuntu更新后火狐没有出现这样的问题,而是直接成为中文了。

不知道X86的ubuntu为什么不能成为中文。
9881888
帖子: 10
注册时间: 2008-10-06 18:26
送出感谢: 0
接收感谢: 0

Re: [求助]关于X86 32位ubuntu升级后火狐问题

#2

帖子 9881888 » 2008-10-08 16:53

难道没有人知道是怎么回事吗?
9881888
帖子: 10
注册时间: 2008-10-06 18:26
送出感谢: 0
接收感谢: 0

Re: [求助]关于X86 32位ubuntu升级后火狐问题

#3

帖子 9881888 » 2008-10-08 18:41

难道没有人遇到我这样的问题吗?
galegao
帖子: 46
注册时间: 2006-09-23 19:57
送出感谢: 0
接收感谢: 0

Re: [求助]关于X86 32位ubuntu升级后火狐问题

#4

帖子 galegao » 2008-10-09 7:48

http://releases.mozilla.org/pub/mozilla ... -i686/xpi/
安装zh-CN.xpi插件,重启firefox,即可。
回复

回到 “老旧版本支持”