求助:没法安装!哪位高人指点迷津!!~

为当前最终发行版之前的所有版本提供支持
回复
jonteck
帖子: 3
注册时间: 2008-10-09 13:27
送出感谢: 0
接收感谢: 0

求助:没法安装!哪位高人指点迷津!!~

#1

帖子 jonteck » 2008-10-09 13:37

开机安装就出现一下提示:
【 1.802203】 CRC error
【 1.820260】 Kuernel panic - not syncing: VFS unable to mount root fs on unknown-block(104,1)


我刻成光盘引导的,我以为光盘有问题,我就安装了虚拟机,同样出现以上问题!用百度搜索没有找到答案!!!我真郁闷!!!还没见着ubuntu的面呢!!!!
哪位能帮帮我??
jonteck
帖子: 3
注册时间: 2008-10-09 13:27
送出感谢: 0
接收感谢: 0

Re: 求助:没法安装!哪位高人指点迷津!!~

#2

帖子 jonteck » 2008-10-10 13:36

:em20 没有能给我解决的吗??????
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 求助:没法安装!哪位高人指点迷津!!~

#3

帖子 leeaman » 2008-10-10 13:40

CRC error
是不是你下载的iso文件有问题啊,验证一下md5码看看吧
第二个是:baidu不行用Google嘛,那个是光盘启动,第一个界面按F6,选择noapic参数
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
sinyadvan
帖子: 724
注册时间: 2008-04-02 15:36
来自: O_O
送出感谢: 0
接收感谢: 0

Re: 求助:没法安装!哪位高人指点迷津!!~

#4

帖子 sinyadvan » 2008-10-10 13:42

CRC检验错误,刻的那个版本md5对吗?几倍速刻的,最好低倍速刻。
^o^ && O_O && ^_^
One World|One Dream|One Piece
愛 ^_^ 這個 美麗的世界O_O

本公司专治各种不服、不爽、谩骂、挑衅。
jonteck
帖子: 3
注册时间: 2008-10-09 13:27
送出感谢: 0
接收感谢: 0

Re: 求助:没法安装!哪位高人指点迷津!!~

#5

帖子 jonteck » 2008-10-10 18:36

两个错误,下面那个错误是什么意思?
我用10x刻录的。而且我以为刻的盘不对,我就下载了虚拟PC,用下载的iso文件直接读取仍然出现以上问题。
MD5倒是没测过,从utunbu下载的难道有问题?
我又重新下载的iso文件,还是不行!
我真想~~~~(>_<)~~~~ 。。。。。。。
头像
sinyadvan
帖子: 724
注册时间: 2008-04-02 15:36
来自: O_O
送出感谢: 0
接收感谢: 0

Re: 求助:没法安装!哪位高人指点迷津!!~

#6

帖子 sinyadvan » 2008-10-11 12:49

先用md5sum filename.iso检查iso是否完整,再用8倍速刻盘。
^o^ && O_O && ^_^
One World|One Dream|One Piece
愛 ^_^ 這個 美麗的世界O_O

本公司专治各种不服、不爽、谩骂、挑衅。
回复

回到 “老旧版本支持”