当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : ubuntu 8.04终于装上了。还来不及高兴,又被ATI的显卡和网络搞蒙了...
帖子发表于 : 2008-10-09 16:33 
头像

注册: 2008-10-08 19:22
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
装好了,分辩率里面没有我的机器想要的1280x800,我的显卡是ATI HD2300,听说ATI的驱动超麻烦,晕死,要怎么弄啊?

还有,我是在局域网里,是不需要拨号的,为啥我装好后打开Firefox,打不开网页啊?我是用WIFI无线网卡的,网卡是intel的。


最后由 sexxp 编辑于 2008-10-09 16:58,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 8.04终于装上了。还来不及高兴,又被ATI的显卡和网络搞蒙了...
帖子发表于 : 2008-10-09 16:34 

注册: 2008-09-05 9:36
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
不需要拨号

系统 系统管理 硬件驱动


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 8.04终于装上了。还来不及高兴,又被ATI的显卡和网络搞蒙了...
帖子发表于 : 2008-10-09 16:51 
头像

注册: 2008-10-08 19:22
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
我的是无线WIFI,
ubuntu也找到了wifi热点的名称,可是点击它半天连不上去。
硬件驱动那里我进去了,已经是enabled的显卡,但就是没有我要的分辩率啊。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 8.04终于装上了。还来不及高兴,又被ATI的显卡和网络搞蒙了...
帖子发表于 : 2008-10-09 16:56 

注册: 2008-09-05 9:36
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
系统 首选项 屏幕分辨率

能找到无线网路 但是连不上么??


附件:
Screenshot.png
Screenshot.png [ 141.46 KiB | 被浏览 392 次 ]

页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu 8.04终于装上了。还来不及高兴,又被ATI的显卡和网络搞蒙了...
帖子发表于 : 2008-10-09 17:01 
头像

注册: 2008-10-08 19:22
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
是啊,调分辩率那里我找到了,但是列表中只有1024x768 和800x600两个可选,没有其他的。
是啊,右上角那个小图标点一下,能看得到附近的一个无线热点AP的名称,但就是连不上。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu 8.04终于装上了。还来不及高兴,又被ATI的显卡和网络搞蒙了...
帖子发表于 : 2008-10-09 17:02 

注册: 2008-09-05 9:36
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
like this ?


附件:
Screenshot.png
Screenshot.png [ 256.14 KiB | 被浏览 382 次 ]

页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu 8.04终于装上了。还来不及高兴,又被ATI的显卡和网络搞蒙了...
帖子发表于 : 2008-10-09 17:04 

注册: 2008-09-05 9:36
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
貌似我有的时候连接需要长时间的

另外如果网路信号不好 根本就连不上

我是ATI2400 装上驱动就自动1280了


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu 8.04终于装上了。还来不及高兴,又被ATI的显卡和网络搞蒙了...
帖子发表于 : 2008-10-09 17:05 

注册: 2008-09-05 9:36
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
U的无线不咋的 貌似


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu 8.04终于装上了。还来不及高兴,又被ATI的显卡和网络搞蒙了...
帖子发表于 : 2008-10-09 17:16 
头像

注册: 2008-10-08 19:22
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
firewall 写道:
like this ?


你的这个像是已经驱动好的,后面的也是绿色的勾。但我这里的一项后面是红色的一个圆点,好像还没有驱动。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ubuntu 8.04终于装上了。还来不及高兴,又被ATI的显卡和网络搞蒙了...
帖子发表于 : 2008-10-09 17:18 
头像

注册: 2008-10-08 19:22
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
firewall 写道:
貌似我有的时候连接需要长时间的

另外如果网路信号不好 根本就连不上

我是ATI2400 装上驱动就自动1280了


但是AP的信号是满的啊,因为无线路由就在我不远处。连不上,是不是无线网卡也要驱动的?


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ubuntu 8.04终于装上了。还来不及高兴,又被ATI的显卡和网络搞蒙了...
帖子发表于 : 2008-10-09 17:23 

注册: 2008-09-05 9:36
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
额~~~如果无线网卡驱动没装 你是不肯能找到无线网络的

你查看下路由器的无线配置吧

PS: 你可以点击下受限驱动里的方块阿 总能出现 安装/禁用的字样 你就能确定驱动到底有没有安装好了


页首
 用户资料  
 
12 楼 
 文章标题 : Re: ubuntu 8.04终于装上了。还来不及高兴,又被ATI的显卡和网络搞蒙了...
帖子发表于 : 2008-10-09 17:27 
头像

注册: 2008-10-08 19:22
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
How can I make a screenshot in Ubuntu ?
I'm using wired network to login here.


页首
 用户资料  
 
13 楼 
 文章标题 : Re: ubuntu 8.04终于装上了。还来不及高兴,又被ATI的显卡和网络搞蒙了...
帖子发表于 : 2008-10-09 17:32 
头像

注册: 2008-10-08 19:22
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
firewall兄,能否加一下QQ说啊?这里发帖太慢了。我的Q是 173010768


页首
 用户资料  
 
14 楼 
 文章标题 : Re: ubuntu 8.04终于装上了。还来不及高兴,又被ATI的显卡和网络搞蒙了...
帖子发表于 : 2008-10-09 19:22 

注册: 2007-08-29 7:55
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
受限如果是红点,那就是还没有安装
点那个红点,会弹出一个框框的


页首
 用户资料  
 
15 楼 
 文章标题 : Re: ubuntu 8.04终于装上了。还来不及高兴,又被ATI的显卡和网络搞蒙了...
帖子发表于 : 2008-10-09 20:27 

注册: 2008-09-05 9:36
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
sexxp 写道:
firewall兄,能否加一下QQ说啊?这里发帖太慢了。我的Q是 173010768


很理解你 我下班了 明天加你Q


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译