[已解决]i can't say chinese now

为当前最终发行版之前的所有版本提供支持
回复
bitpart
帖子: 11
注册时间: 2008-10-10 22:22
送出感谢: 0
接收感谢: 0

[已解决]i can't say chinese now

#1

帖子 bitpart » 2008-10-10 22:26

i can't say chinese now
but feel good
i am newbie
:em04
ubuntu looks very good
i am trying to be able wtite chinese
:em03 my english is poor
上次由 bitpart 在 2008-10-11 12:11,总共编辑 1 次。
yexiaoxing
论坛版主
帖子: 499
注册时间: 2008-05-09 17:02
系统: Ubuntu 13.04
送出感谢: 12 次
接收感谢: 1 次
联系:

Re: i can't say chinese now

#2

帖子 yexiaoxing » 2008-10-10 22:35

In Terminal,Enter this :"sudo apt-get install ibus ibus-pinyin ibus-table"
Ok!
(My English is very poor. :em03 :em03 :em03 :em05
bitpart
帖子: 11
注册时间: 2008-10-10 22:22
送出感谢: 0
接收感谢: 0

Re: i can't say chinese now

#3

帖子 bitpart » 2008-10-10 22:44

:em04
thanks
头像
吾系怪琪
帖子: 5
注册时间: 2008-09-27 22:13
送出感谢: 0
接收感谢: 0
联系:

Re: i can't say chinese now

#4

帖子 吾系怪琪 » 2008-10-11 11:23

iBUS输入法没试过~现在用SCIM~~
新手学习Linux
bitpart
帖子: 11
注册时间: 2008-10-10 22:22
送出感谢: 0
接收感谢: 0

Re: i can't say chinese now

#5

帖子 bitpart » 2008-10-11 12:10

OK 我已经装好了
屏幕分辨率也调好了
正在下补丁
一会去装QQ
结贴
回复

回到 “老旧版本支持”