求助。更新在第69个文件上就不行了

为当前最终发行版之前的所有版本提供支持
回复
wuchengwei1987
帖子: 1
注册时间: 2008-10-09 22:53
送出感谢: 0
接收感谢: 0

求助。更新在第69个文件上就不行了

#1

帖子 wuchengwei1987 » 2008-10-11 9:35

我安装的所ubuntu8.04。
我安装的时候选的所中文
我第一次装的时候选的英文,3D效果很容易就被我弄出来了
但是由于我的英语水平低,我就重新装了一下换成了中文版本的。
但是在更新的时候老是提示失败 :em20 把我郁闷的要死。
具体提示如下:
无法下载 cdrom:[Ubuntu 8.04.1 _Hardy Heron_ - Release i386 (20080702.1)]/dists/hardy/main/binary-i386/Packages.gz 请使用 apt-cdrom,通过它就可以让 APT 能识别该光盘。apt-get upgdate 不能被用来加入新的光盘。
无法下载 cdrom:[Ubuntu 8.04.1 _Hardy Heron_ - Release i386 (20080702.1)]/dists/hardy/restricted/binary-i386/Packages.gz 请使用 apt-cdrom,通过它就可以让 APT 能识别该光盘。apt-get upgdate 不能被用来加入新的光盘。
有一些索引文件不能下载,它们可能被忽略了,也可能转而使用了旧的索引文件。


请高手来指点指点
我的QQ号码是305786183
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

Re: 求助。更新在第69个文件上就不行了

#2

帖子 Element » 2008-10-11 9:59

英文的也不用重装啊,只要安装中文包就可以了啊
你是不是用光盘做的源啊,如果网络可以的,用网络作源,具体看wiki的快速指南
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
回复

回到 “老旧版本支持”