[求助]freeglut问题 ,ODE,Opengl

为当前最终发行版之前的所有版本提供支持
回复
ynd008
帖子: 14
注册时间: 2007-07-20 22:34
送出感谢: 0
接收感谢: 0
联系:

[求助]freeglut问题 ,ODE,Opengl

#1

帖子 ynd008 » 2008-10-13 20:17

freeglut (/usr/local/bin/rcssmonitor3D-lite): Unable to create direct context rendering for window 'rcssmonitor3D 5v5'
This may hurt performance.
报错信息如上
我初步判断是ODE出错(opengl)我是nvidia显卡
那位大侠帮帮忙
谢谢
头像
dsj
帖子: 810
注册时间: 2008-08-21 20:26
送出感谢: 0
接收感谢: 0
联系:

Re: [求助]freeglut问题 ,ODE,Opengl

#2

帖子 dsj » 2008-10-13 20:28

原因是ode版本太低 ,是安装rcssserver出问题吧
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/
ynd008
帖子: 14
注册时间: 2007-07-20 22:34
送出感谢: 0
接收感谢: 0
联系:

Re: [求助]freeglut问题 ,ODE,Opengl

#3

帖子 ynd008 » 2008-10-13 20:45

不是安装的时候出问题,是运行时出问题,不过还是能正常启动
头像
dsj
帖子: 810
注册时间: 2008-08-21 20:26
送出感谢: 0
接收感谢: 0
联系:

Re: [求助]freeglut问题 ,ODE,Opengl

#4

帖子 dsj » 2008-10-13 21:13

是不是权限问题,试试root用户下使用
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/
回复

回到 “老旧版本支持”