安装MYTHTV软件包时,用./configure命令出现的错误

为当前最终发行版之前的所有版本提供支持
回复
3777366
帖子: 2
注册时间: 2008-10-15 11:13
送出感谢: 0
接收感谢: 0

安装MYTHTV软件包时,用./configure命令出现的错误

#1

帖子 3777366 » 2008-10-15 11:15

ERROR! You must have FreeType installed to compile MythTV.
If you think configure made a mistake, make sure you are using the latest
version from SVN. If the latest version fails, report the problem to the
mythtv-dev@mythtv.org mailing list or IRC #mythtv on irc.freenode.net
Include the log file "config.err" produced by configure as this will help
solving the problem.

是什么问题啊??
3777366
帖子: 2
注册时间: 2008-10-15 11:13
送出感谢: 0
接收感谢: 0

Re: 安装MYTHTV软件包时,用./configure命令出现的错误

#2

帖子 3777366 » 2008-10-15 11:27

刚接触这个系统,还不了解,出上面的问题后,我在新立德里搜索 mythtv这个词,把全部出现的软件全部标记,共237个包,497MB,正在安装下载过程中,不知道是否和MYTHTV官方网站下载的tar.bz2包是不是同一种东西呢,请教老鸟们指点一下
lvyichat
帖子: 123
注册时间: 2008-10-08 9:23
送出感谢: 0
接收感谢: 0

Re: 安装MYTHTV软件包时,用./configure命令出现的错误

#3

帖子 lvyichat » 2008-10-17 17:10

我也想装此软件,但安装了运行不了。

我也发了求助贴了,但还没人回复。
viewtopic.php?f=74&t=156929
改变习惯,从linux开始!
回复

回到 “老旧版本支持”