当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教一个软件更新的问题
帖子发表于 : 2008-10-15 17:41 

注册: 2008-10-12 12:07
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
请教各位高手:
我在更新软件包时,系统老是提示以下问题,请问下如何解决?麻烦详细点,因为我是菜鸟
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.
谢谢先


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请教一个软件更新的问题
帖子发表于 : 2008-10-15 17:43 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
http://wiki.ubuntu.org.cn/Qref/Faq


_________________


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请教一个软件更新的问题
帖子发表于 : 2008-10-15 17:44 
头像

注册: 2008-08-21 20:26
帖子: 810
送出感谢: 0 次
接收感谢: 0 次
终端输入:
dpkg --configure -a


_________________
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 请教一个软件更新的问题
帖子发表于 : 2008-10-15 18:21 

注册: 2008-10-12 12:07
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
搞定,谢谢楼上几位大侠帮忙,


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译