无法更新

为当前最终发行版之前的所有版本提供支持
回复
nxw234n
帖子: 29
注册时间: 2008-10-09 8:51
送出感谢: 0
接收感谢: 0

无法更新

#1

帖子 nxw234n » 2008-10-20 11:16

无法更新,提示如下:
E: /var/cache/apt/archives/linux-image-2.6.24-19-generic_2.6.24-19.41_i386.deb: 无法在安装新的版本前,为“./boot/vmlinuz-2.6.24-19-generic”做一个符号链接备份

该如何做?
头像
junesty
帖子: 85
注册时间: 2008-10-17 13:13
送出感谢: 0
接收感谢: 0
联系:

Re: 无法更新

#2

帖子 junesty » 2008-10-20 14:25

我的是同样问题,郁闷得很,这下升级也搞不成了,FIREFOX也搞成英文了,我安装的是64位AMD的系统,望高手解答 :em20
来如流水兮逝如风,不知何处来兮何处终
OS:Ubuntu 8.04(WUBI)
AMD Athlon64 5000+
2G DDR2
NG8600GT
NF570S

PC蛋蛋争取NOTEBOOK
nxw234n
帖子: 29
注册时间: 2008-10-09 8:51
送出感谢: 0
接收感谢: 0

Re: 无法更新

#3

帖子 nxw234n » 2008-10-20 15:42

难道说linuxj是高手才能玩的不成?????????
回复

回到 “老旧版本支持”