当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 更新管理器出错了~~帮忙解决一下,谢谢~
帖子发表于 : 2008-10-20 19:36 
头像

注册: 2008-10-17 7:36
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
打开新立得软件管理器出现以下提示:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

请问如何解决,急。 :em01


_________________
ASUS M2N-E
AMD 5000+
4G DDR800
nvidia 8600GT
250G sata
ubuntu8.04


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 更新管理器出错了~~帮忙解决一下,谢谢~
帖子发表于 : 2008-10-20 20:04 
头像

注册: 2007-07-11 21:43
帖子: 3382
地址: 东江边
系统: archlinux
送出感谢: 15
接收感谢: 7
dpkg --configure -a
然后看看还有没有这个提示。


_________________
我来了,我看见了,我征服了!
求勾搭,不管饭。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 更新管理器出错了~~帮忙解决一下,谢谢~
帖子发表于 : 2008-10-20 20:22 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
'dpkg --configure -a


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 更新管理器出错了~~帮忙解决一下,谢谢~
帖子发表于 : 2008-10-20 20:38 
头像

注册: 2008-10-17 7:36
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
打入这个命令还是一样的,晕


_________________
ASUS M2N-E
AMD 5000+
4G DDR800
nvidia 8600GT
250G sata
ubuntu8.04


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译