求助:8.04安全更新问题!

为当前最终发行版之前的所有版本提供支持
回复
头像
jeekliy
帖子: 2
注册时间: 2008-10-10 12:56
送出感谢: 0
接收感谢: 0

求助:8.04安全更新问题!

#1

帖子 jeekliy » 2008-10-21 17:10

小弟昨天在自己的ASUS本本上装了ubuntu-8.04.1-desktop-i386(官方下载),装好后就开始更新,所更新的软件中有一个包更新不上:
Linux-image-2.6.24-19-generic【linux kernel image for version 2.6.24 on x86/x86_64(Size:17.0MB)

以上更新时会出现提示:
E:/var/cache/apt/archives/linux-image-2.6.24-19-generic_2.6.24-19.41_i386.deb:无法在安装新的版本前,为“./boot/vmlinuz-2.6.24-19-generic”做一个符号链接备份

可惜不会上图。

小弟的本本型号:华硕 F8Sg F8H81Sg-SL
【链接查看参数】:http://product.pconline.com.cn/notebook ... tml#apitem
以上有哪位大侠能帮帮忙,看看是怎么回事?并请教如何解决!谢谢!
头像
jeekliy
帖子: 2
注册时间: 2008-10-10 12:56
送出感谢: 0
接收感谢: 0

Re: 求助:8.04安全更新问题!

#2

帖子 jeekliy » 2008-10-21 19:26

没人碰到过这样的问题吗?还是不知道怎么解?
回复

回到 “老旧版本支持”