问!

为当前最终发行版之前的所有版本提供支持
回复
fivemhr
帖子: 34
注册时间: 2008-10-07 20:01
送出感谢: 0
接收感谢: 0

问!

#1

帖子 fivemhr » 2008-10-22 23:02

我现在是ubuntu8.04,请问系统是否会自动更新至即将发布的8.10版。
燕子窝
帖子: 285
注册时间: 2007-05-12 17:45
送出感谢: 0
接收感谢: 0

Re: 问!

#2

帖子 燕子窝 » 2008-10-22 23:25

有提示是否进行版本升级,选择即可,建议晚上升级。
头像
dsj
帖子: 810
注册时间: 2008-08-21 20:26
送出感谢: 0
接收感谢: 0
联系:

Re: 问!

#3

帖子 dsj » 2008-10-22 23:31

只要设置好软件源,1条命令就行了
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/
tzmt
帖子: 33
注册时间: 2008-09-22 18:52
送出感谢: 0
接收感谢: 0

Re: 问!

#4

帖子 tzmt » 2008-10-22 23:51

先把源换成8.10的源.
在这里 http://wiki.ubuntu.org.cn/Qref/Source

:em06 下面的命令自己参考.

  sudo apt-get update 更新源

  sudo apt-get upgrade 更新已安装的包

  sudo apt-get dist-upgrade 升级系统

:em06 不负责任回帖..我没试过出事了不要找我
ackenu
帖子: 69
注册时间: 2008-06-22 21:52
送出感谢: 0
接收感谢: 0

Re: 问!

#5

帖子 ackenu » 2008-10-23 0:03

tzmt 写了:先把源换成8.10的源.
在这里 http://wiki.ubuntu.org.cn/Qref/Source

:em06 下面的命令自己参考.

  sudo apt-get update 更新源

  sudo apt-get upgrade 更新已安装的包

  sudo apt-get dist-upgrade 升级系统

:em06 不负责任回帖..我没试过出事了不要找我
能有什么事,
tzmt
帖子: 33
注册时间: 2008-09-22 18:52
送出感谢: 0
接收感谢: 0

Re: 问!

#6

帖子 tzmt » 2008-10-23 0:09

:em20 貌似有人说升级后进入系统黑屏之类的

:em06 不过应该是极个别的情况
头像
自由建客
论坛版主
帖子: 13436
注册时间: 2008-07-30 23:21
系统: Debian stable AMD64
来自: freebuilder@yeah.net
送出感谢: 12 次
接收感谢: 112 次
联系:

Re: 问!

#7

帖子 自由建客 » 2008-10-23 0:37

tzmt 写了::em20 貌似有人说升级后进入系统黑屏之类的

:em06 不过应该是极个别的情况
别以为只有 XP 升级才黑屏 :em04
头像
zlxbbu
帖子: 29
注册时间: 2008-08-29 9:17
送出感谢: 0
接收感谢: 0
联系:

Re: 问!

#8

帖子 zlxbbu » 2008-10-23 9:29

支持了~~ :em05
头像
懒蜗牛Gentoo
论坛版主
帖子: 7284
注册时间: 2007-03-02 17:36
送出感谢: 0
接收感谢: 95 次

Re: 问!

#9

帖子 懒蜗牛Gentoo » 2008-10-23 9:58

貌似ubuntu跨版本升级还不是很完善,基本上经常会升出一些问题。如果没什么特别的需求建议不要升级。
虽然世上没有完美的东西,但这并不影响我们追求完美,因为只有偏执狂才TMD能成功。
10.04新手入门——笨兔兔讲述自己的故事
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: 问!

#10

帖子 eexpress » 2008-10-23 10:00

LTS到LTS的升级,才平滑的。
小版本升级,那中间的版本,本来就是小白版本。
● 鸣学
头像
sevk
帖子: 2059
注册时间: 2007-05-08 16:26
系统: arch
来自: 火星内核某分子内某原子核内
送出感谢: 20 次
接收感谢: 6 次
联系:

Re: 问!

#11

帖子 sevk » 2008-10-23 10:04

建议升级到8.04.1或8.04.2
笔记本 :
F208S : gentoo
A460P i3G D6 : UBUNTU + WIN7
UN43D1 : UBUNTU + WIN7
1000人超级QQ群 LINUX + WIN : 31465544 或 18210387
sj_518
帖子: 4
注册时间: 2008-09-28 23:09
送出感谢: 0
接收感谢: 0

Re: 问!

#12

帖子 sj_518 » 2008-10-23 21:45

等出了正式版再升吧~!
回复

回到 “老旧版本支持”