请问个wine的问题!

为当前最终发行版之前的所有版本提供支持
回复
fivemhr
帖子: 34
注册时间: 2008-10-07 20:01
送出感谢: 0
接收感谢: 0

请问个wine的问题!

#1

帖子 fivemhr » 2008-10-24 11:22

我装了双系统,在xp系统下安装了浩方和cs。在linux下也安装了wine,想玩cs,是不是还要在wine下再装一次cs和浩方平台才能玩。怎么弄?我是新手,能不能说详细点?谢谢!
2,还有就是我更换了源,从ubuntu8.4更新到 ubuntu8.10,花了一个晚上更新,好像已更新完,中途跳出对话框说,“之前的配置文件将取消什么的。。。”我选了“是”有没有什么影响?主要是想知道之前的显卡驱动,音频驱动等等是不是要再次安装一次?
3,启动时按esc里边有很多内核好像(不知道这样说对不对),接近10个可以选,是不是将。。。8.10的都留下,之前的是否可以全部删掉?
头像
be00
帖子: 805
注册时间: 2008-07-28 19:51
来自: 长沙
送出感谢: 1 次
接收感谢: 2 次
联系:

Re: 请问个wine的问题!

#2

帖子 be00 » 2008-10-24 11:45

1. 不用装了,比如我的cs在d盘下,
目录是 D::\game\Counter-Strike 1.5,
在ubuntu的目录是 /media/Soft/game/Counter-Strike 1.5
只需要进入目录执行: wine hl.exe 就可以玩单机了

刚实验过,浩方运行不了

代码: 全选

zhanggang@T60:/media/Soft/program/浩方对战平台$ wine GameClient.exe 
缺少很多dll文件
wine: Call from 0x7b845450 to unimplemented function msvcirt.dll.??0ios@@IAE@ABV0@@Z, aborting
wine: Call from 0x7b845450 to unimplemented function msvcirt.dll.??0ios@@IAE@XZ, aborting


2. 有些软件更新后,需要生成新的配置文件,比如bind什么的,我一般都选择保留现有的配置

3. grub更新后,我选择保留原有配置,所以没出现很多项目 :em11
我的乌斑兔儿:http://zhanggang.net/m/b/b1/ubuntu右键选择在新的窗体打开
右边有一只黄手 ----> 或者注册Dropbox中文版感谢我
头像
懒蜗牛Gentoo
论坛版主
帖子: 7285
注册时间: 2007-03-02 17:36
送出感谢: 0
接收感谢: 95 次

Re: 请问个wine的问题!

#3

帖子 懒蜗牛Gentoo » 2008-10-24 15:23

关于3,如果你那个。。。8.10的能正常启动,其他的就可以删了
虽然世上没有完美的东西,但这并不影响我们追求完美,因为只有偏执狂才TMD能成功。
10.04新手入门——笨兔兔讲述自己的故事
回复

回到 “老旧版本支持”