我的Ubuntu更新问题(已解决)

为当前最终发行版之前的所有版本提供支持
回复
LCL_data
帖子: 13
注册时间: 2008-10-21 12:33
送出感谢: 0
接收感谢: 0

我的Ubuntu更新问题(已解决)

#1

帖子 LCL_data » 2008-10-24 17:00

在下载完所有更新后安装的时候出问题了,错误为:
你的系统里有4个(依赖关系)毁损的软件包!
清使用Broken过滤器定位它们。
请高手帮帮忙,现谢谢了。
上面的问题在 以损坏里面 操作就可以了,4楼的问题baidu一下就可以搞定。
下次提问会注意了。谢谢你们的帮助。谢谢。
上次由 LCL_data 在 2008-10-25 21:43,总共编辑 1 次。
头像
木泥黑
帖子: 1339
注册时间: 2008-10-18 12:41
送出感谢: 0
接收感谢: 0

Re: 我的Ubuntu更新问题

#2

帖子 木泥黑 » 2008-10-24 17:07

打开新立得--->自定义搜索器--->已损坏
LCL_data
帖子: 13
注册时间: 2008-10-21 12:33
送出感谢: 0
接收感谢: 0

Re: 我的Ubuntu更新问题

#3

帖子 LCL_data » 2008-10-24 17:35

还有我按照海明老师的安装flash的方法安好了,但是firefox 里的视频还是不能播放啊?

这个我的重启下就好了。

对已损坏的怎么搞?
上次由 LCL_data 在 2008-10-24 18:02,总共编辑 1 次。
LCL_data
帖子: 13
注册时间: 2008-10-21 12:33
送出感谢: 0
接收感谢: 0

Re: 我的Ubuntu更新问题

#4

帖子 LCL_data » 2008-10-24 17:41

E: /var/cache/apt/archives/linux-image-2.6.24-19-generic_2.6.24-19.41_i386.deb: 无法在安装新的版本前,为“./boot/vmlinuz-2.6.24-19-generic”做一个符号链接备份


怎么办?谢谢了。
LCL_data
帖子: 13
注册时间: 2008-10-21 12:33
送出感谢: 0
接收感谢: 0

Re: 我的Ubuntu更新问题

#5

帖子 LCL_data » 2008-10-25 15:56

现在的问题是 已损坏里什么都没有,但是还是有一个包不能安装,还是4楼的问题。
头像
daf3707
论坛版主
帖子: 12667
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

Re: 我的Ubuntu更新问题

#6

帖子 daf3707 » 2008-10-25 16:07

LCL_data 写了:现在的问题是 已损坏里什么都没有,但是还是有一个包不能安装,还是4楼的问题。
”做一你搜一个“个符号链接备份”搜不到吗?!
回复

回到 “老旧版本支持”