ies4linux 2.99.0.1 安装失败,为什么呢。有截图。

为当前最终发行版之前的所有版本提供支持
回复
头像
wangzhiyun85
帖子: 22
注册时间: 2008-10-22 23:25
送出感谢: 0
接收感谢: 0

ies4linux 2.99.0.1 安装失败,为什么呢。有截图。

#1

帖子 wangzhiyun85 » 2008-10-24 17:35

Screenshot-终端.png
但是我wine是1.1.6版的。难道版本太高了?
Screenshot-Internet Explorers for Linux.png
Screenshot-Internet Explorers for Linux.png (25 KiB) 查看 609 次
这是开始安装的过程
Screenshot-Internet Explorers for Linux-1.png
然后就出现错误了

代码: 全选

IEs4Linux will:
  - Install Internet Explorers: 6.0
  - Using IE locale: EN-US
  - Install Adobe Flash 9.0
  - Install everything at: /home/skyline/.ies4linux
[ OK ]

Downloading everything we need
  Downloading from microsoft.com:
   0%   DCOM98.EXE   mfc42.cab
   0%   SCR56EN.CAB
  Downloading from macromedia.com:
   swflash.cab
[ OK ]

Installing IE 6
  Initializing
  Creating Wine Prefix
  Extracting CAB files
/home/skyline/.ies4linux/downloads/ie6/EN-US/ADVAUTH.CAB: No such file or directory
/home/skyline/.ies4linux/downloads/ie6/EN-US/CRLUPD.CAB: No such file or directory
/home/skyline/.ies4linux/downloads/ie6/EN-US/HHUPD.CAB: No such file or directory
/home/skyline/.ies4linux/downloads/ie6/EN-US/IEDOM.CAB: No such file or directory
/home/skyline/.ies4linux/downloads/ie6/EN-US/IE_EXTRA.CAB: No such file or directory
/home/skyline/.ies4linux/downloads/ie6/EN-US/IE_S*.CAB: No such file or directory
/home/skyline/.ies4linux/downloads/ie6/EN-US/SETUPW95.CAB: No such file or directory
/home/skyline/.ies4linux/downloads/ie6/EN-US/VGX.CAB: No such file or directory
 An error occured when trying to cabextract some files.

头像
wangzhiyun85
帖子: 22
注册时间: 2008-10-22 23:25
送出感谢: 0
接收感谢: 0

Re: ies4linux 2.99.0.1 安装失败,为什么呢。有截图。

#2

帖子 wangzhiyun85 » 2008-10-24 17:37

代码: 全选

An error occured when trying to cabextract some files.
这个cabextract如何安装,哪里下载阿!
头像
wangzhiyun85
帖子: 22
注册时间: 2008-10-22 23:25
送出感谢: 0
接收感谢: 0

Re: ies4linux 2.99.0.1 安装失败,为什么呢。有截图。

#3

帖子 wangzhiyun85 » 2008-10-24 22:45

原来cabextract我机子里已经有了,但是不知道什么错误当cabextract处理文件。
头像
sharpenxu
帖子: 64
注册时间: 2008-10-09 10:00
送出感谢: 0
接收感谢: 0

Re: ies4linux 2.99.0.1 安装失败,为什么呢。有截图。

#4

帖子 sharpenxu » 2008-10-25 8:35

安装文件压根就没有下载下来嘛,当然没法解压了
是不是双击运行的?直接从命令行启动安装程序试试
回复

回到 “老旧版本支持”