求助:scim输入法有问题

为当前最终发行版之前的所有版本提供支持
回复
白水月
帖子: 86
注册时间: 2008-03-10 11:28
送出感谢: 0
接收感谢: 0

求助:scim输入法有问题

#1

帖子 白水月 » 2008-10-25 1:18

不知道为为什么,scim输入法的选择从6开始。

例如我想打一个“大”, 输入da后,scim
出现几个字(大6、打7、达8、答9、搭0)供选择,
可是开头的那个却是从6开始选择的,如上一行括号。
我不知道到底出了什么事,哪里设置错了?

大家帮下忙,现在很郁闷。

先谢谢大家。
头像
niuyuan1102
帖子: 253
注册时间: 2008-03-05 14:39
来自: 南京 河海
送出感谢: 0
接收感谢: 0
联系:

Re: 求助:scim输入法有问题

#2

帖子 niuyuan1102 » 2008-10-25 7:47

scim被我删了,你的这个是不是双拼阿?我不知道,要选应该选只能拼音的
AMD Athlon(速龙) II X4 640
技嘉 GA-MA770T-UD3P
威刚 DDR3 1333MHz 2G*2
MSI hawk GTX 460 1GB / AOC IF23
DELL oem Windows 7 旗舰版SP1 32位
Antec bp430plus / 开拓者p100普及版
麦博M200十周年纪念版
Dell sk8115 / Rapoo V1x
头像
niuyuan1102
帖子: 253
注册时间: 2008-03-05 14:39
来自: 南京 河海
送出感谢: 0
接收感谢: 0
联系:

Re: 求助:scim输入法有问题

#3

帖子 niuyuan1102 » 2008-10-25 7:48

还有,现在我早已经吧scim给彻底删除了,现在正在用ibus,爽!!!
AMD Athlon(速龙) II X4 640
技嘉 GA-MA770T-UD3P
威刚 DDR3 1333MHz 2G*2
MSI hawk GTX 460 1GB / AOC IF23
DELL oem Windows 7 旗舰版SP1 32位
Antec bp430plus / 开拓者p100普及版
麦博M200十周年纪念版
Dell sk8115 / Rapoo V1x
头像
daf3707
论坛版主
帖子: 12668
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

Re: 求助:scim输入法有问题

#4

帖子 daf3707 » 2008-10-25 8:33

你是不是翻页了?
我现在正用fictx 爽
zhangcs
帖子: 105
注册时间: 2008-10-05 11:41
送出感谢: 0
接收感谢: 0

Re: 求助:scim输入法有问题

#5

帖子 zhangcs » 2008-10-25 10:13

顶~~~~~~~~~
同样的问题,另外无论如何设置,都无法让选字框跟随输入点

看图说话:
Screenshot-4.png
白水月
帖子: 86
注册时间: 2008-03-10 11:28
送出感谢: 0
接收感谢: 0

Re: 求助:scim输入法有问题

#6

帖子 白水月 » 2008-10-25 11:07

没有选双拼,我选择的是智能拼音
头像
qinmianshou
帖子: 371
注册时间: 2008-10-20 21:24
送出感谢: 3 次
接收感谢: 1 次

Re: 求助:scim输入法有问题

#7

帖子 qinmianshou » 2008-10-25 11:37

俺是懒人,就用默认的SCIM,五笔不会的时候就用智能拼音,不过没你说的情况,俺也是菜鸟,帮推 :em06
一個憂國憂民的摩托車搭客仔
头像
niuyuan1102
帖子: 253
注册时间: 2008-03-05 14:39
来自: 南京 河海
送出感谢: 0
接收感谢: 0
联系:

Re: 求助:scim输入法有问题

#8

帖子 niuyuan1102 » 2008-10-25 11:47

白水月 写了:没有选双拼,我选择的是智能拼音
scim本身就是有很多问题的,那个输入框不跟随

我早删了它了,现在用ibus,很爽的,跟搜狗似的。

强烈建议!!!
AMD Athlon(速龙) II X4 640
技嘉 GA-MA770T-UD3P
威刚 DDR3 1333MHz 2G*2
MSI hawk GTX 460 1GB / AOC IF23
DELL oem Windows 7 旗舰版SP1 32位
Antec bp430plus / 开拓者p100普及版
麦博M200十周年纪念版
Dell sk8115 / Rapoo V1x
白水月
帖子: 86
注册时间: 2008-03-10 11:28
送出感谢: 0
接收感谢: 0

Re: 求助:scim输入法有问题

#9

帖子 白水月 » 2008-10-25 14:07

niuyuan1102 写了:
白水月 写了:没有选双拼,我选择的是智能拼音
scim本身就是有很多问题的,那个输入框不跟随

我早删了它了,现在用ibus,很爽的,跟搜狗似的。

强烈建议!!!
能否给个地址下载,还是直接
sudo apt-get install ibus
就行了?
linux有如搜狗一样的输入法,绝对支持。
其中中……
头像
xixinjie
帖子: 163
注册时间: 2008-02-10 15:32
送出感谢: 0
接收感谢: 0

Re: 求助:scim输入法有问题

#10

帖子 xixinjie » 2008-10-25 14:19

搜狗 :em20 我从来不用 xp下我都只用GOOGLE
回复

回到 “老旧版本支持”