当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu8.10运行不一QQ,提示说没有这个文件
帖子发表于 : 2008-10-26 9:48 

注册: 2007-04-27 22:24
帖子: 126
送出感谢: 0 次
接收感谢: 0 次
如图,请问怎么解决?


附件:
.jpg
.jpg [ 8.03 KiB | 被浏览 1562 次 ]
页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu8.10运行不一QQ,提示说没有这个文件
帖子发表于 : 2008-10-26 10:02 

注册: 2007-04-27 22:24
帖子: 126
送出感谢: 0 次
接收感谢: 0 次
明白了,是没有32位库,但
tmp@tmp:~$ sudo apt-get install ia32-libs
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
E: 无法找到软件包 ia32-libs


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu8.10运行不一QQ,提示说没有这个文件
帖子发表于 : 2008-10-26 10:03 
头像

注册: 2008-08-26 22:57
帖子: 189
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
你的是64位系统吗?


_________________
i7 2630QM+ 4G ram + 500g hd + arch
11.04装新机器上死机,只好换arch了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu8.10运行不一QQ,提示说没有这个文件
帖子发表于 : 2008-10-26 10:20 

注册: 2008-10-20 22:26
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
ubuntu8.04也是64位的啊,但是也还是能运行QQ的,只是不能输入中文 ,但是还是解决了啊,,


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu8.10运行不一QQ,提示说没有这个文件
帖子发表于 : 2008-10-26 10:22 

注册: 2008-10-26 10:21
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
到我的网站下载64位QQ
http://www.officemms.cn


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Ubuntu8.10运行不一QQ,提示说没有这个文件
帖子发表于 : 2008-10-26 11:43 

注册: 2007-04-27 22:24
帖子: 126
送出感谢: 0 次
接收感谢: 0 次
leew 写道:
到我的网站下载64位QQ
http://www.officemms.cn

腾迅什么时候出了个64位QQ?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Ubuntu8.10运行不一QQ,提示说没有这个文件
帖子发表于 : 2008-10-26 12:29 

注册: 2007-04-27 22:24
帖子: 126
送出感谢: 0 次
接收感谢: 0 次
安装包层层嵌套,装不成功
tmp@tmp:~/桌面$ sudo dpkg -i ia32-libs_1.19_amd64.deb
[sudo] password for tmp:
选中了曾被取消选择的软件包 ia32-libs。
(正在读取数据库 ... 系统当前总共安装有 97814 个文件和目录。)
正在解压缩 ia32-libs (从 ia32-libs_1.19_amd64.deb) ...
dpkg:依赖关系问题使得 ia32-libs 的配置工作不能继续:
ia32-libs 依赖于 lib32gcc1;然而:
未曾安装软件包“lib32gcc1”。
ia32-libs 依赖于 libc6-i386 (>= 2.3.6-2);然而:
未曾安装软件包“libc6-i386”。
ia32-libs 依赖于 lib32z1;然而:
未曾安装软件包“lib32z1”。
ia32-libs 依赖于 lib32stdc++6;然而:
未曾安装软件包“lib32stdc++6”。
ia32-libs 依赖于 lib32asound2;然而:
未曾安装软件包“lib32asound2”。
ia32-libs 依赖于 lib32ncurses5;然而:
未曾安装软件包“lib32ncurses5”。
dpkg:处理 ia32-libs (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
ia32-libs



tmp@tmp:~/桌面$ sudo dpkg -i lib32ncurses5_5.5-5_amd64.deb lib32asound2_1.0.13-2
_amd64.deb libc6-i386_2.3.6.ds1-13etch7_amd64.deb lib32stdc++6_4.1.1-21_amd64.deb lib32z1-dev_1.2.3-13_amd64.deb lib32gcc1_4.1.1-21_amd64.deb ia32-libs_1.19_amd64.deb gcc-4.1-base_4.1.1-21_amd64.deb
(正在读取数据库 ... 系统当前总共安装有 98435 个文件和目录。)
正预备替换 lib32ncurses5 5.5-5 (使用 lib32ncurses5_5.5-5_amd64.deb) ...
正在解压缩将用于更替的包文件 lib32ncurses5 ...
正预备替换 lib32asound2 1.0.13-2 (使用 lib32asound2_1.0.13-2_amd64.deb) ...
正在解压缩将用于更替的包文件 lib32asound2 ...
正在解压缩 libc6-i386 (从 libc6-i386_2.3.6.ds1-13etch7_amd64.deb) ...
dpkg-deb (子进程):buffer_copy (写入通向拷贝的管道时出错) 未读完所有数据
dpkg-deb: 子进程 paste 返回了错误号 2
dpkg:处理 libc6-i386_2.3.6.ds1-13etch7_amd64.deb (--install)时出错:
buffer_copy (“./emul/ia32-linux/usr/lib/gconv/CP1255.so” 时,dpkg-deb 被作为后端) 未读完所有数据
正预备替换 lib32stdc++6 4.1.1-21 (使用 lib32stdc++6_4.1.1-21_amd64.deb) ...
正在解压缩将用于更替的包文件 lib32stdc++6 ...
正预备替换 lib32z1-dev 1:1.2.3-13 (使用 lib32z1-dev_1.2.3-13_amd64.deb) ...
正在解压缩将用于更替的包文件 lib32z1-dev ...
正预备替换 lib32gcc1 1:4.1.1-21 (使用 lib32gcc1_4.1.1-21_amd64.deb) ...
正在解压缩将用于更替的包文件 lib32gcc1 ...
正预备替换 ia32-libs 1.19 (使用 ia32-libs_1.19_amd64.deb) ...
正在解压缩将用于更替的包文件 ia32-libs ...
选中了曾被取消选择的软件包 gcc-4.1-base。
正在解压缩 gcc-4.1-base (从 gcc-4.1-base_4.1.1-21_amd64.deb) ...
dpkg:依赖关系问题使得 lib32ncurses5 的配置工作不能继续:
lib32ncurses5 依赖于 libc6-i386 (>= 2.3.5-1);然而:
未曾安装软件包“libc6-i386”。
dpkg:处理 lib32ncurses5 (--install)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 lib32asound2 的配置工作不能继续:
lib32asound2 依赖于 libasound2 (= 1.0.13-2);然而:
系统中 libasound2 的版本为 1.0.17a-0ubuntu4。
lib32asound2 依赖于 libc6-i386 (>= 2.3.5-1);然而:
未曾安装软件包“libc6-i386”。
dpkg:处理 lib32asound2 (--install)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 lib32z1-dev 的配置工作不能继续:
lib32z1-dev 依赖于 lib32z1 (= 1:1.2.3-13);然而:
未曾安装软件包“lib32z1”。
lib32z1-dev 依赖于 zlib1g-dev (= 1:1.2.3-13);然而:
未曾安装软件包“zlib1g-dev”。
lib32z1-dev 依赖于 lib32c-dev;然而:
未曾安装软件包“lib32c-dev”。
dpkg:处理 lib32z1-dev (--install)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 lib32gcc1 的配置工作不能继续:
lib32gcc1 依赖于 libc6-i386 (>= 2.3.6-7);然而:
未曾安装软件包“libc6-i386”。
dpkg:处理 lib32gcc1 (--install)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ia32-libs 的配置工作不能继续:
ia32-libs 依赖于 lib32gcc1;然而:
软件包 lib32gcc1 还没有被配置。
ia32-libs 依赖于 libc6-i386 (>= 2.3.6-2);然而:
未曾安装软件包“libc6-i386”。
ia32-libs 依赖于 lib32z1;然而:
未曾安装软件包“lib32z1”。
ia32-libs 依赖于 lib32asound2;然而:
软件包 lib32asound2 还没有被配置。
ia32-libs 依赖于 lib32ncurses5;然而:
软件包 lib32ncurses5 还没有被配置。
dpkg:处理 ia32-libs (--install)时出错:
依赖关系问题 - 仍未被配置
正在设置 gcc-4.1-base (4.1.1-21) ...

dpkg:依赖关系问题使得 lib32stdc++6 的配置工作不能继续:
lib32stdc++6 依赖于 lib32gcc1;然而:
软件包 lib32gcc1 还没有被配置。
dpkg:处理 lib32stdc++6 (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
libc6-i386_2.3.6.ds1-13etch7_amd64.deb
lib32ncurses5
lib32asound2
lib32z1-dev
lib32gcc1
ia32-libs
lib32stdc++6


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Ubuntu8.10运行不一QQ,提示说没有这个文件
帖子发表于 : 2008-10-26 12:31 

注册: 2007-04-27 22:24
帖子: 126
送出感谢: 0 次
接收感谢: 0 次
我把提示所需的包都下载完了,一起安装,还是不成功。
这不单是QQ的问题,我有很多软件都要32库,这些安装不成功的话,很多软件都不能用


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Ubuntu8.10运行不一QQ,提示说没有这个文件
帖子发表于 : 2008-10-26 12:32 

注册: 2007-04-27 22:24
帖子: 126
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install ia32-libs
这个操作在ubuntu8.04时有用,
但8.10中说找不到ia32-libs


页首
 用户资料  
 
10 楼 
 文章标题 : Re: Ubuntu8.10运行不一QQ,提示说没有这个文件
帖子发表于 : 2008-10-26 14:05 

注册: 2007-04-27 22:24
帖子: 126
送出感谢: 0 次
接收感谢: 0 次
换了个美国的源,终于把它搞掂了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译