当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于apt-cache depends命令的使用
帖子发表于 : 2008-10-27 9:22 

注册: 2008-10-08 9:23
帖子: 123
送出感谢: 0 次
接收感谢: 0 次
在网上看到查询软件xxx依赖哪些包
可以使用命令
apt-cache depends xxx

但我输入apt-cache depends tvtime.deb时,却提示“未发现软件包tvtime.deb"。tvtime.deb我已经安装了,在终端的当前目录也复制了此文件,还这样提示什么意思呀?


_________________
改变习惯,从linux开始!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 关于apt-cache depends命令的使用
帖子发表于 : 2008-10-27 9:32 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
代码:
apt-cache depends tvtime


直接双击deb不就可以看到依赖...新立得里找也行...


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 关于apt-cache depends命令的使用
帖子发表于 : 2008-10-27 9:49 

注册: 2008-10-08 9:23
帖子: 123
送出感谢: 0 次
接收感谢: 0 次
thanks!
原来不要后缀名的,初手,没办法,一切都在学习!!!


_________________
改变习惯,从linux开始!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译