……64位里的flash问题

为当前最终发行版之前的所有版本提供支持
回复
iscapee
帖子: 115
注册时间: 2008-02-21 15:20
送出感谢: 0
接收感谢: 0

……64位里的flash问题

#1

帖子 iscapee » 2008-10-29 10:14

我是ubuntu8.04,64位的。
昨天下载了一个adobe flash 10 ,用dpkg -i --force-architecture安装了一下。今天早上忽然发现firefox里的flash播放又不见 了。

重新安装:
sudo apt-get install flashplugin-nonfree

……出现冲突:

正在预设定软件包 ...
dpkg:关于含有 flashplugin-nonfree 的 .../flashplugin-nonfree_10.0.1.218+10.0.0.525ubuntu1~hardy1+really9.0.124.0ubuntu2_amd64.deb:
adobe-flashplugin 冲突于 flashplugin-nonfree
即将安装 flashplugin-nonfree (版本为 10.0.1.218+10.0.0.525ubuntu1~hardy1+really9.0.124.0ubuntu2)。
dpkg:处理 /var/cache/apt/archives/flashplugin-nonfree_10.0.1.218+10.0.0.525ubuntu1~hardy1+really9.0.124.0ubuntu2_amd64.deb (--unpack)时出错:
软件包相互冲突 - 将不安装 flashplugin-nonfree
在处理时有错误发生:
/var/cache/apt/archives/flashplugin-nonfree_10.0.1.218+10.0.0.525ubuntu1~hardy1+really9.0.124.0ubuntu2_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

这个怎么办??? :em06
回复

回到 “老旧版本支持”