更新 linux-image-2.6.24-19-generic出错。求助!!

为当前最终发行版之前的所有版本提供支持
回复
wg19850908
帖子: 5
注册时间: 2008-10-22 0:40
送出感谢: 0
接收感谢: 0

更新 linux-image-2.6.24-19-generic出错。求助!!

#1

帖子 wg19850908 » 2008-10-29 15:28

更新 linux-image-2.6.24-19-generic(linux kernel image for version 2.6.24 on x86/x86_64)和
linux-image-2.6.24-21-generic(linux kernel image for version 2.6.24 on x86/x86_64)
时出错,出错信息如下:
E: /var/cache/apt/archives/linux-image-2.6.24-19-generic_2.6.24-19.41_i386.deb: 无法在安装新的版本前,为“./boot/vmlinuz-2.6.24-19-generic”做一个符号链接备份
E: /var/cache/apt/archives/linux-image-2.6.24-21-generic_2.6.24-21.43_i386.deb: 无法在安装新的版本前,为“./boot/vmlinuz-2.6.24-21-generic”做一个符号链接备份
大侠来帮帮忙
附件
Screenshot-变更已实施.png
hj13168
帖子: 51
注册时间: 2007-04-07 11:44
送出感谢: 0
接收感谢: 0

Re: 更新 linux-image-2.6.24-19-generic出错。求助!!

#2

帖子 hj13168 » 2008-10-29 15:39

我也遇到同样的问题,用 以前有人说过的方法,对这个更新包不起作用了
回复

回到 “老旧版本支持”