问一个业余的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
Symbolsage
帖子: 21
注册时间: 2008-10-29 18:11
送出感谢: 0
接收感谢: 0

问一个业余的问题

#1

帖子 Symbolsage » 2008-10-29 18:25

Ubuntu能不能安装RedFlag工具盘里的程序。
os340223
帖子: 38
注册时间: 2008-10-15 17:20
送出感谢: 0
接收感谢: 0

Re: 问一个业余的问题

#2

帖子 os340223 » 2008-10-29 21:05

没用过RedFlag ,不知道后缨名是否一样。
这就像WIN的exe和ubuntu的deb。
用新立得搜索看有没相同的软件。
头像
yjcong
帖子: 2470
注册时间: 2006-02-28 3:11
送出感谢: 0
接收感谢: 0

Re: 问一个业余的问题

#3

帖子 yjcong » 2008-10-29 21:21

红旗应该用的是rpm的包, 可以用alien转为deb的包, 然后案。 但依赖的问题不确定会如何
一梦三年,
松风依旧,
萝月何曾老.


灵幽听微, 谁观玉颜?
灼灼春华, 绿叶含丹.
头像
Symbolsage
帖子: 21
注册时间: 2008-10-29 18:11
送出感谢: 0
接收感谢: 0

Re: 问一个业余的问题

#4

帖子 Symbolsage » 2008-10-29 22:04

多谢。
Codefresher
帖子: 62
注册时间: 2008-04-13 9:39
来自: china
送出感谢: 0
接收感谢: 0

Re: 问一个业余的问题

#5

帖子 Codefresher » 2008-10-30 15:49

不如直接安装一个rpm工具,直接使用rpm包
Linux c ,it is now my favourite.
头像
Symbolsage
帖子: 21
注册时间: 2008-10-29 18:11
送出感谢: 0
接收感谢: 0

Re: 问一个业余的问题

#6

帖子 Symbolsage » 2008-11-01 13:45

Codefresher 写了:不如直接安装一个rpm工具,直接使用rpm包
rpm工具是干什么用的?
寻子期
帖子: 32
注册时间: 2007-11-24 17:43
送出感谢: 0
接收感谢: 0

Re: 问一个业余的问题

#7

帖子 寻子期 » 2008-11-01 16:10

听说rpm的依赖关系很复杂 :em20
回复

回到 “老旧版本支持”