apt-get build-dep inkscape

为当前最终发行版之前的所有版本提供支持
回复
ustone
帖子: 307
注册时间: 2007-06-06 18:36
送出感谢: 0
接收感谢: 0

apt-get build-dep inkscape

#1

帖子 ustone » 2008-10-30 8:47

想编译inkscape(源里面的有问题),这个命令为什么不会自动下载依赖?
root@ubuntu:/home/ustone# apt-get build-dep inkscape
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
E: 不能满足软件包 inkscape 所要求的构建依赖关系。
赤之湖
帖子: 204
注册时间: 2008-09-25 19:57
送出感谢: 0
接收感谢: 0

Re: apt-get build-dep inkscape

#2

帖子 赤之湖 » 2008-10-30 9:41

可能是源里没有相关的依赖包吧
回复

回到 “老旧版本支持”