当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:系统出了问题?着急中
帖子发表于 : 2008-10-30 12:43 
头像

注册: 2006-04-27 16:44
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
刚登陆系统,发现终端变成了这个样子。
附件:
文件注释: 终端
Screenshot.png
Screenshot.png [ 222.37 KiB | 被浏览 332 次 ]


附件:
文件注释: 音乐播放器
Screenshot-1.png
Screenshot-1.png [ 125.6 KiB | 被浏览 330 次 ]


附件:
文件注释: 计算机
Screenshot-2.png
Screenshot-2.png [ 78.59 KiB | 被浏览 326 次 ]



终端什么都不显示,是空白的。
其他的都没了最大化,最小化,和关闭按钮。
没了终端很不方便。
着急啊!!!!!!!
:em21
:em21 :em21 :em21 :em21 :em21 :em21


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:系统出了问题?着急中
帖子发表于 : 2008-10-30 12:55 
头像

注册: 2007-09-26 15:27
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
gnome管理器出问题的吧
我想你应该是升级时候没有升级完全 你试一下运行 sudo apt-get autoremove和sudo apt-get -f install试下
然后在更新一下系统啦


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:系统出了问题?着急中
帖子发表于 : 2008-10-30 13:01 
头像

注册: 2008-01-04 23:31
帖子: 202
地址: 重庆
送出感谢: 0 次
接收感谢: 0 次
看楼主的贴图,貌似安装了emerald的窗口装饰,是不是这个emerald没有启动起来呢?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助:系统出了问题?着急中
帖子发表于 : 2008-10-30 13:16 
头像

注册: 2006-04-27 16:44
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
bobo712 写道:
gnome管理器出问题的吧
我想你应该是升级时候没有升级完全 你试一下运行 sudo apt-get autoremove和sudo apt-get -f install试下
然后在更新一下系统啦


终端里是空白的,什么也没有。
输入的结果看不到。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助:系统出了问题?着急中
帖子发表于 : 2008-10-30 13:18 
头像

注册: 2008-08-01 16:03
帖子: 284
地址: 宁波
送出感谢: 0 次
接收感谢: 0 次
终端里是空白 可以设置一下系统字体,可能是颜色的关系吧。
然后那些按钮,好像设置3D效果的那个软件里有。


_________________
T400S ,SP9400, 64G SSD+500G HDD, 2G+4G ROM,1440*900 LED, GOBI1000 WWAN


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助:系统出了问题?着急中
帖子发表于 : 2008-10-30 13:23 
头像

注册: 2006-04-27 16:44
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
gccq 写道:
看楼主的贴图,貌似安装了emerald的窗口装饰,是不是这个emerald没有启动起来呢?

怎么启动emerald阿?
emerald是什么阿?我好像没用这个阿


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求助:系统出了问题?着急中
帖子发表于 : 2008-10-30 13:52 

注册: 2008-09-25 19:57
帖子: 204
送出感谢: 0 次
接收感谢: 0 次
关于标题栏
特效里有个关于标题栏的设置,你重设下,或者取消特效看看
compiz里,windows decoration项


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 求助:系统出了问题?着急中
帖子发表于 : 2008-10-30 14:04 

注册: 2008-09-25 19:57
帖子: 204
送出感谢: 0 次
接收感谢: 0 次
关于终端这个问题,我没遇到过,有个想法,你在新立得里重装试试吧,terminal,不知道管不管用,慎重吧


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 求助:系统出了问题?着急中
帖子发表于 : 2008-10-31 11:50 
头像

注册: 2006-04-27 16:44
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
现在系统也不能关机了。
点右上角的X,机器就没响应了。
自有拔电源了。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 求助:系统出了问题?着急中
帖子发表于 : 2008-11-01 10:46 
头像

注册: 2006-04-27 16:44
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
:em21 :em21 :em21 :em21 :em21 :em21 :em21 :em36 :em36 :em36 :em21
问题还没解决。
大家帮帮我啊
在ubuntu下没终端太不方便了。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 求助:系统出了问题?着急中
帖子发表于 : 2008-11-01 10:58 
头像

注册: 2006-04-27 16:44
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
:em55
大家都在用8.10?
我的8.04的终端怎么办啊?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译