求助:系统出了问题?着急中

为当前最终发行版之前的所有版本提供支持
回复
头像
topics
帖子: 56
注册时间: 2006-04-27 16:44
送出感谢: 0
接收感谢: 0

求助:系统出了问题?着急中

#1

帖子 topics » 2008-10-30 12:43

刚登陆系统,发现终端变成了这个样子。
Screenshot.png
终端
Screenshot-1.png
音乐播放器
Screenshot-2.png
计算机
终端什么都不显示,是空白的。
其他的都没了最大化,最小化,和关闭按钮。
没了终端很不方便。
着急啊!!!!!!!
:em21
:em21 :em21 :em21 :em21 :em21 :em21
头像
bobo712
帖子: 63
注册时间: 2007-09-26 15:27
送出感谢: 0
接收感谢: 0

Re: 求助:系统出了问题?着急中

#2

帖子 bobo712 » 2008-10-30 12:55

gnome管理器出问题的吧
我想你应该是升级时候没有升级完全 你试一下运行 sudo apt-get autoremove和sudo apt-get -f install试下
然后在更新一下系统啦
头像
gccq
帖子: 202
注册时间: 2008-01-04 23:31
来自: 重庆
送出感谢: 0
接收感谢: 0
联系:

Re: 求助:系统出了问题?着急中

#3

帖子 gccq » 2008-10-30 13:01

看楼主的贴图,貌似安装了emerald的窗口装饰,是不是这个emerald没有启动起来呢?
头像
topics
帖子: 56
注册时间: 2006-04-27 16:44
送出感谢: 0
接收感谢: 0

Re: 求助:系统出了问题?着急中

#4

帖子 topics » 2008-10-30 13:16

bobo712 写了:gnome管理器出问题的吧
我想你应该是升级时候没有升级完全 你试一下运行 sudo apt-get autoremove和sudo apt-get -f install试下
然后在更新一下系统啦
终端里是空白的,什么也没有。
输入的结果看不到。
头像
C.MyDogs
帖子: 284
注册时间: 2008-08-01 16:03
来自: 宁波
送出感谢: 0
接收感谢: 0

Re: 求助:系统出了问题?着急中

#5

帖子 C.MyDogs » 2008-10-30 13:18

终端里是空白 可以设置一下系统字体,可能是颜色的关系吧。
然后那些按钮,好像设置3D效果的那个软件里有。
T400S ,SP9400, 64G SSD+500G HDD, 2G+4G ROM,1440*900 LED, GOBI1000 WWAN
头像
topics
帖子: 56
注册时间: 2006-04-27 16:44
送出感谢: 0
接收感谢: 0

Re: 求助:系统出了问题?着急中

#6

帖子 topics » 2008-10-30 13:23

gccq 写了:看楼主的贴图,貌似安装了emerald的窗口装饰,是不是这个emerald没有启动起来呢?
怎么启动emerald阿?
emerald是什么阿?我好像没用这个阿
赤之湖
帖子: 204
注册时间: 2008-09-25 19:57
送出感谢: 0
接收感谢: 0

Re: 求助:系统出了问题?着急中

#7

帖子 赤之湖 » 2008-10-30 13:52

关于标题栏
特效里有个关于标题栏的设置,你重设下,或者取消特效看看
compiz里,windows decoration项
赤之湖
帖子: 204
注册时间: 2008-09-25 19:57
送出感谢: 0
接收感谢: 0

Re: 求助:系统出了问题?着急中

#8

帖子 赤之湖 » 2008-10-30 14:04

关于终端这个问题,我没遇到过,有个想法,你在新立得里重装试试吧,terminal,不知道管不管用,慎重吧
头像
topics
帖子: 56
注册时间: 2006-04-27 16:44
送出感谢: 0
接收感谢: 0

Re: 求助:系统出了问题?着急中

#9

帖子 topics » 2008-10-31 11:50

现在系统也不能关机了。
点右上角的X,机器就没响应了。
自有拔电源了。
头像
topics
帖子: 56
注册时间: 2006-04-27 16:44
送出感谢: 0
接收感谢: 0

Re: 求助:系统出了问题?着急中

#10

帖子 topics » 2008-11-01 10:46

:em21 :em21 :em21 :em21 :em21 :em21 :em21 :em36 :em36 :em36 :em21
问题还没解决。
大家帮帮我啊
在ubuntu下没终端太不方便了。
头像
topics
帖子: 56
注册时间: 2006-04-27 16:44
送出感谢: 0
接收感谢: 0

Re: 求助:系统出了问题?着急中

#11

帖子 topics » 2008-11-01 10:58

:em55
大家都在用8.10?
我的8.04的终端怎么办啊?
回复

回到 “老旧版本支持”