这配置能不能上U8.10?

为当前最终发行版之前的所有版本提供支持
回复
govi
帖子: 94
注册时间: 2007-04-20 23:21
送出感谢: 0
接收感谢: 0

这配置能不能上U8.10?

#1

帖子 govi » 2008-10-31 22:52

UBUNTU在我的ACER本上支持不好,台式机老婆专用,正愁没有合适的电脑练手。今天早上在车库旁边的垃圾桶旁,发现一台被扔掉的DELL台式机,DIMENSION 4100,看了看配件齐全。拿回家通电,竟然是好的,还有个WIN2K的系统,用管理员的名字进去看了看,以前的用户应该是个编程的,有个VB,配置还可以,P3-1G, 256MB, GFORCE2 mx 32MB i815,LG DVDRW,运行2K是没的说,就是不知道这个配置上U8.10是否可以。
上次由 govi 在 2008-11-01 8:54,总共编辑 1 次。
头像
jsonic
帖子: 158
注册时间: 2005-12-10 13:55
送出感谢: 0
接收感谢: 0
联系:

Re: 这配置能不能上U8.10?

#2

帖子 jsonic » 2008-10-31 23:07

车库?旧电脑?
你在哪里居住?
除了 Linux 与開源軟件,您还应该喜欢 美食
govi
帖子: 94
注册时间: 2007-04-20 23:21
送出感谢: 0
接收感谢: 0

Re: 这配置能不能上U8.10?

#3

帖子 govi » 2008-10-31 23:08

加拿大
头像
ZidaneLiu
帖子: 190
注册时间: 2007-07-17 8:14
来自: 上海东华大学
送出感谢: 0
接收感谢: 0
联系:

Re: 这配置能不能上U8.10?

#4

帖子 ZidaneLiu » 2008-10-31 23:54

这样的配置即使装上了系统你能用它干嘛??。。。。。。
ubuntu菜鸟的blog

我很菜,可是我很温柔~~~
govi
帖子: 94
注册时间: 2007-04-20 23:21
送出感谢: 0
接收感谢: 0

Re: 这配置能不能上U8.10?

#5

帖子 govi » 2008-11-01 0:50

你的意思是,这系统配置太低什么也干不了?还是说上了UBUNTU 也没什么功能可用?这样说来还是用WIN2K比较好。专门用来下载BT,EMULE还是可以的。
回复

回到 “老旧版本支持”