ubuntu8.04的依赖问题

为当前最终发行版之前的所有版本提供支持
回复
lawindlee
帖子: 42
注册时间: 2008-11-24 21:44
送出感谢: 0
接收感谢: 0

ubuntu8.04的依赖问题

#1

帖子 lawindlee » 2008-12-06 21:25

有没有高手能详细的介绍解释下依赖问题,
在安装软件的时候,碰到许多依赖问题,导致很多软件安装不上。
头像
friedtiger
帖子: 81
注册时间: 2008-03-29 11:45
来自: Mars
送出感谢: 0
接收感谢: 0

Re: ubuntu8.04的依赖问题

#2

帖子 friedtiger » 2008-12-11 20:43

用新立得装
lawindlee
帖子: 42
注册时间: 2008-11-24 21:44
送出感谢: 0
接收感谢: 0

Re: ubuntu8.04的依赖问题

#3

帖子 lawindlee » 2008-12-12 18:56

问题已经解决了,是我的源没有配好,配好了新立得和apt-get命令会自动解决依赖。
回复

回到 “老旧版本支持”