期待8.04.2

为当前最终发行版之前的所有版本提供支持
回复
头像
162019444
帖子: 234
注册时间: 2008-02-22 13:46
送出感谢: 0
接收感谢: 0

期待8.04.2

#1

帖子 162019444 » 2008-12-09 22:52

貌似8.04.2马上就快发布了

很期待上面到底会相对于8.04有什么变化?

在网上一直没有找到...

很想了解一下8.04.2的内核是不是会采用2.6.27的还是以前的2.6.23?

还有OOo3.0会不会加入阿?

提前谢谢了
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 期待8.04.2

#2

帖子 leeaman » 2008-12-09 22:59

这种三奶有什么好期待的?更新就好了,OOo3自己下载安装就可以了
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
162019444
帖子: 234
注册时间: 2008-02-22 13:46
送出感谢: 0
接收感谢: 0

Re: 期待8.04.2

#3

帖子 162019444 » 2008-12-10 22:08

leeaman 写了:这种三奶有什么好期待的?更新就好了,OOo3自己下载安装就可以了
毕竟8。04是个长期支持版的

现在用8。10的又有点不舍萨
头像
super_phoenix
帖子: 156
注册时间: 2007-01-19 18:28
来自: University of Colorado at Boulder
送出感谢: 0
接收感谢: 0
联系:

Re: 期待8.04.2

#4

帖子 super_phoenix » 2008-12-15 8:04

不会被加入吧?
都是bug修正什么的,看milestone:
https://launchpad.net/ubuntu/+milestone/ubuntu-8.04.2
格物致知
头像
ldlywlx
帖子: 177
注册时间: 2008-04-29 15:43
送出感谢: 0
接收感谢: 0

Re: 期待8.04.2

#5

帖子 ldlywlx » 2008-12-19 19:03

我的已经是8.04.2了,内核版本是2.6.24-23.没有加入OOo3.0.
头像
pllion
帖子: 216
注册时间: 2008-11-09 9:06
送出感谢: 0
接收感谢: 0

Re: 期待8.04.2

#6

帖子 pllion » 2008-12-23 11:36

楼上能不能详细说说8.04.2各个部分的版本,比如gnome,x,gimp,我一个月前就想重新换回8.04,安装了之后把备份的8.10的源贴了进去,但是忘记用hardy替换intrepid了,我升级命令喜欢用dist-upgrade,结果打球回来又成了8.10, 超郁闷!但是懒呀,就没有再重新安装!
viewtopic.php?f=33&t=172235
Sometimes I wonder will God ever forgive us for what we've done to each other? Then I look around and I realize,God left this place a long time ago.
头像
Jarson
帖子: 2371
注册时间: 2008-07-21 9:44
来自: 深圳
送出感谢: 0
接收感谢: 0
联系:

Re: 期待8.04.2

#7

帖子 Jarson » 2008-12-23 13:34

ldlywlx 写了:我的已经是8.04.2了,内核版本是2.6.24-23.没有加入OOo3.0.
升级到8.04.2后,内核识别不了我的声卡,又把那个新的内核给删了,打回原形。
头像
yilan198711
帖子: 1628
注册时间: 2008-06-22 13:38
来自: 武汉
送出感谢: 0
接收感谢: 0

Re: 期待8.04.2

#8

帖子 yilan198711 » 2008-12-24 10:50

fhc2007 写了:
ldlywlx 写了:我的已经是8.04.2了,内核版本是2.6.24-23.没有加入OOo3.0.
升级到8.04.2后,内核识别不了我的声卡,又把那个新的内核给删了,打回原形。

看来是声卡真的有问题了

我的升级放到8.042

现在也是一个叉叉的显示

能否解决?? :em20 :em20
mint+gnome
头像
Jarson
帖子: 2371
注册时间: 2008-07-21 9:44
来自: 深圳
送出感谢: 0
接收感谢: 0
联系:

Re: 期待8.04.2

#9

帖子 Jarson » 2008-12-24 13:10

yilan198711 写了:
fhc2007 写了:
ldlywlx 写了:我的已经是8.04.2了,内核版本是2.6.24-23.没有加入OOo3.0.
升级到8.04.2后,内核识别不了我的声卡,又把那个新的内核给删了,打回原形。

看来是声卡真的有问题了

我的升级放到8.042

现在也是一个叉叉的显示

能否解决?? :em20 :em20
你可以选择在新立得中把那个2.6.24-23的内核给删掉,或者保留这个内核,更改一下grub的menu.lst,更改默认的启动内核为原来的那个内核
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: 期待8.04.2

#10

帖子 想入非非 » 2008-12-24 13:50

还有这回事...实在是不知道 :em06
Ubuntu User
回复

回到 “老旧版本支持”