当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 8.10没有8.04好
帖子发表于 : 2008-12-13 21:53 

注册: 2006-11-08 6:16
帖子: 417
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
一直没有从8.04升级,是因为感觉没有必要,8.04在我的本本上已经表现很稳定,除了每次更新内核需要重新编译安装声卡驱动以外(因为声卡比较新,只在2.6.25以上的内核版本才有)。

不过上周一遭遇了一件不爽的事情,那就是不小心把内核升级了,然后就发现VirtualBox有问题了,怎么也搞不定。最后一不小心就决定装8.10试试。装好了,感觉也挺好,...,可是,中文PDF阅读、打印成了问题,以前的PDF文件在8.04下用Acrobat Reader可以打印的,在8.10下打印不了,有人说是中文字体安装的问题,...,最后,整个系统中文都乱码了。

于是换回8.04。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 8.10没有8.04好
帖子发表于 : 2008-12-13 23:33 

注册: 2008-02-23 21:44
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我的8.10PDF阅读打印啥的很正常,应该不是版本的问题吧,可能是语言包作怪


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 8.10没有8.04好
帖子发表于 : 2008-12-13 23:46 
头像

注册: 2008-10-24 8:02
帖子: 313
送出感谢: 0 次
接收感谢: 0 次
8.04 的内核版本比较旧, gnome版本也比较旧


_________________
Ubuntu 8.04 @ Intel Pentium D 925 + Intel 945G Chipset + DDR2 1.0G + SATA 160G
http://hi.baidu.com/ws_105


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 8.10没有8.04好
帖子发表于 : 2008-12-15 17:51 

注册: 2008-09-05 11:52
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
3L童鞋回答不对吧,内核和gnome可以单独升的,不是一定要升级到Intrepid才可以。

不过LZ我觉得不是8.10不好,是你的不好。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 8.10没有8.04好
帖子发表于 : 2008-12-15 19:38 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
比较同意你的看法。。。不过我还是坚持9.04 :em06


_________________
Ubuntu User


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 8.10没有8.04好
帖子发表于 : 2008-12-17 12:19 
头像

注册: 2008-01-28 13:02
帖子: 840
送出感谢: 0 次
接收感谢: 0 次
soblue 写道:
一直没有从8.04升级,是因为感觉没有必要,8.04在我的本本上已经表现很稳定,除了每次更新内核需要重新编译安装声卡驱动以外(因为声卡比较新,只在2.6.25以上的内核版本才有)。

不过上周一遭遇了一件不爽的事情,那就是不小心把内核升级了,然后就发现VirtualBox有问题了,怎么也搞不定。最后一不小心就决定装8.10试试。装好了,感觉也挺好,...,可是,中文PDF阅读、打印成了问题,以前的PDF文件在8.04下用Acrobat Reader可以打印的,在8.10下打印不了,有人说是中文字体安装的问题,...,最后,整个系统中文都乱码了。

于是换回8.04。

升内核后按VirtualBox的提示做一下就好了
引用:
sudo apt-get install linux-headers-`uname -r`
sudo /etc/init.d/vboxdrv setup


_________________
携书弹剑走黄沙,瀚海天山处处家;
大漠西风飞翠羽,江南八月看桂花


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 8.10没有8.04好
帖子发表于 : 2008-12-23 21:59 

注册: 2006-11-08 6:16
帖子: 417
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
佚之狐L 写道:
soblue 写道:
一直没有从8.04升级,是因为感觉没有必要,8.04在我的本本上已经表现很稳定,除了每次更新内核需要重新编译安装声卡驱动以外(因为声卡比较新,只在2.6.25以上的内核版本才有)。

不过上周一遭遇了一件不爽的事情,那就是不小心把内核升级了,然后就发现VirtualBox有问题了,怎么也搞不定。最后一不小心就决定装8.10试试。装好了,感觉也挺好,...,可是,中文PDF阅读、打印成了问题,以前的PDF文件在8.04下用Acrobat Reader可以打印的,在8.10下打印不了,有人说是中文字体安装的问题,...,最后,整个系统中文都乱码了。

于是换回8.04。

升内核后按VirtualBox的提示做一下就好了
引用:
sudo apt-get install linux-headers-`uname -r`
sudo /etc/init.d/vboxdrv setup


没有那么简单。我又不是第一回升级,好歹用ubuntu也有两年的时间了,我的桌面一直是ubuntu,机器里除了virtualbox一个windows xp外。历次内核升级、virtualbox升级、ubuntu升级,各种各样的问题都碰到过,只有7.04和8.04感觉比较爽一点。07年10月没有坚持7.04是因为ntfs-3g太爽了,但7.10总是搞不定外接投影的问题(对于Thinkpad)。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 8.10没有8.04好
帖子发表于 : 2008-12-23 22:02 

注册: 2006-11-08 6:16
帖子: 417
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
minicatjimmy 写道:
3L童鞋回答不对吧,内核和gnome可以单独升的,不是一定要升级到Intrepid才可以。

不过LZ我觉得不是8.10不好,是你的不好。


嗯,Linux里碰到问题解决不了基本上都是人品问题。

7.04从各种alpha版本到beita版本,我当时无论如何都有中文问题,可从未在当时版面上看到别人有这类问题。从此知道rp是十分十分重要的。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 8.10没有8.04好
帖子发表于 : 2008-12-25 17:15 

注册: 2008-12-12 10:48
帖子: 134
地址: 北京 西城
送出感谢: 0 次
接收感谢: 0 次
soblue 写道:
minicatjimmy 写道:
3L童鞋回答不对吧,内核和gnome可以单独升的,不是一定要升级到Intrepid才可以。

不过LZ我觉得不是8.10不好,是你的不好。


嗯,Linux里碰到问题解决不了基本上都是人品问题。

7.04从各种alpha版本到beita版本,我当时无论如何都有中文问题,可从未在当时版面上看到别人有这类问题。从此知道rp是十分十分重要的。

帐户:**********************
户主:**********************
建议向灾区汇款以增加你的RP :em09


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot], Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译