当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 无法安装xorg-driver-fglrx
帖子发表于 : 2009-01-17 18:18 

注册: 2007-05-16 11:00
帖子: 75
送出感谢: 0 次
接收感谢: 0 次
出现以下错误,不知道如何解决!谢谢。

netwalker@netwalker:~/Desktop$ sudo apt-get install xorg-driver-fglrx
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following NEW packages will be installed
xorg-driver-fglrx
0 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.
Need to get 0B/9952kB of archives.
After this operation, 30.1MB of additional disk space will be used.
(Reading database ... 207516 files and directories currently installed.)
Unpacking xorg-driver-fglrx (from .../xorg-driver-fglrx_1%3a7.1.0-8-3+2.6.24.16-23.56_i386.deb) ...
dpkg-divert: `diversion of /usr/lib/libGL.so.1.2 to /usr/lib/fglrx/libGL.so.1.2.xlibmesa by xorg-driver-fglrx' clashes with `diversion of /usr/lib/libGL.so.1.2 to /usr/lib/nvidia/libGL.so.1.2.xlibmesa by nvidia-glx-new'
dpkg: error processing /var/cache/apt/archives/xorg-driver-fglrx_1%3a7.1.0-8-3+2.6.24.16-23.56_i386.deb (--unpack):
subprocess pre-installation script returned error exit status 2
Errors were encountered while processing:
/var/cache/apt/archives/xorg-driver-fglrx_1%3a7.1.0-8-3+2.6.24.16-23.56_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 无法安装xorg-driver-fglrx
帖子发表于 : 2009-01-18 12:23 
头像

注册: 2007-11-28 5:39
帖子: 358
送出感谢: 0 次
接收感谢: 0 次

sudo apt-get remove --purge nvidia-glx-new


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译