8.04.2amd64无法安装ia32-libs 求解决办法

为当前最终发行版之前的所有版本提供支持
回复
bcn
帖子: 24
注册时间: 2005-12-04 17:46
送出感谢: 0
接收感谢: 0
联系:

8.04.2amd64无法安装ia32-libs 求解决办法

#1

帖子 bcn » 2009-01-25 16:13

新立得软件包安装器安装时提示
ia32-libs:
依赖: lib32asound2 但是此软件包将不会被安装
依赖: lib32gcc1 但是此软件包将不会被安装
依赖: lib32ncurses5 但是此软件包将不会被安装
依赖: lib32stdc++6 但是此软件包将不会被安装
依赖: lib32z1 但是此软件包将不会被安装
依赖: libc6-i386 但是此软件包将不会被安装
头像
wangdu2002
帖子: 13284
注册时间: 2008-12-13 19:39
来自: 物华天宝人杰地灵
送出感谢: 1 次
接收感谢: 6 次

Re: 8.04.2amd64无法安装ia32-libs 求解决办法

#2

帖子 wangdu2002 » 2009-01-25 17:42

换源!多试几个,有些源的软件包不完整!直接用官方源试下,可能速度慢些,但基本上不会有依赖问题!
换官方源更新后再换个更快的源,底层包装完后,再用一般的源就不会老是出依赖问题了。
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!
回复

回到 “老旧版本支持”