当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 无交换分区!!!!????
帖子发表于 : 2009-03-20 17:25 

注册: 2007-11-20 12:37
帖子: 10
地址: 中国重庆
送出感谢: 0 次
接收感谢: 0 次
wubi安装的ubuntu8.04,启动过程中在进度条走到3分之1的时候,调到黑屏,提示:*Activating swapfile swap ....
就一直在这里了,也不提示[OK],当我按下Ctrl+Alt+Delete之后才可以继续启动。。。。。进入系统之后打开系统监视器发现交换区居然为0字节!!!!
期待高手解决的~~~


附件:
1.jpg
1.jpg [ 42.41 KiB | 被浏览 721 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 无交换分区!!!!????
帖子发表于 : 2009-04-04 10:50 

注册: 2007-11-20 12:37
帖子: 10
地址: 中国重庆
送出感谢: 0 次
接收感谢: 0 次
晕哦,都发了这么久了,怎么都没人帮忙解决的啊?高手都在哪里去了??


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 无交换分区!!!!????
帖子发表于 : 2009-04-09 1:23 
头像

注册: 2008-06-30 22:32
帖子: 2869
送出感谢: 0 次
接收感谢: 10
楼主做分区的时候有没有为SWAP分出一个分区?
如果有的话,请
代码:
sudo gedit /etc/fstap

在其中添加:
代码:
/dev/sdaX    none    swap    sw   0   0

说明:“/dev/sdaX”为你划分区时为SWAP做的分区目录

打开终端,输入:
代码:
sudo mkswap /dev/sdaX
sudo swapon -a

如果没有的话,请新建个分区,或在已有分区上建个SWAP文件
代码:
sudo dd if=/dev/zero of=/tmp/swap bs=4k count=128000
sudo mkswap /tmp/swap
sudo swapon -a

说明:这里是添加了512M的SWAP文件

长期挂载请在/etc/fstap中添加:
代码:
/tmp/swap    none    swap    sw   0   0


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 无交换分区!!!!????
帖子发表于 : 2009-06-11 2:26 
头像

注册: 2007-08-30 5:39
帖子: 1670
送出感谢: 0 次
接收感谢: 0 次
挂载一次吧。可能fstab被改了。


_________________
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译