当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 更新报错 E: linux-image-2.6.24-24-generic:
帖子发表于 : 2009-04-27 8:58 

注册: 2008-05-10 18:59
帖子: 11
地址: Lanzhou University
送出感谢: 0 次
接收感谢: 0 次
更新 或者安装什么软件的时候就会出现这样的错误 不知道是不是内核哪儿出了什么问题。在网上搜了下,也没找着怎么个解决方法。现在用的8.04 很想升级到9.04 又不想重装系统 还请各位大侠指点下怎么把它弄好 :em06 谢了~~~!

E: linux-image-2.6.24-24-generic: subprocess post-installation script returned error exit status 2
E: linux-ubuntu-modules-2.6.24-24-generic: dependency problems - leaving unconfigured
E: linux-image-generic: dependency problems - leaving unconfigured
E: linux-restricted-modules-2.6.24-24-generic: dependency problems - leaving unconfigured
E: linux-restricted-modules-generic: dependency problems - leaving unconfigured
E: linux-generic: dependency problems - leaving unconfigured


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译