当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 怎么把ubuntu8.04内核升级到2.6.30或者2.6.29,怎么升级到gcc4.4
帖子发表于 : 2009-06-13 11:55 

注册: 2009-05-30 11:17
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
怎么把ubuntu8.04内核升级到2.6.30或者2.6.29,怎么升级到gcc4.4


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 怎么把ubuntu8.04内核升级到2.6.30或者2.6.29,怎么升级到gcc4.4
帖子发表于 : 2009-06-13 11:59 

注册: 2009-03-18 22:09
帖子: 72
送出感谢: 0 次
接收感谢: 0 次
gcc-4.4可以去这里下,9.10的包
http://tw.archive.ubuntu.com/ubuntu/poo ... g/gcc-4.4/
我是9.04, 安装了完全没问题,注意几个依赖包就OK了

2.6.30,直接在终端的apt-get install里面有的, 新立得里面找不到。(前题是在新立得里面有勾“提前放出的更新”)
另外,这里也可以直接下面2.6.30包
http://kernel.ubuntu.com/~kernel-ppa/mainline/


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 怎么把ubuntu8.04内核升级到2.6.30或者2.6.29,怎么升级到gcc4.4
帖子发表于 : 2009-06-13 12:11 
头像

注册: 2008-09-24 23:56
帖子: 217
送出感谢: 0 次
接收感谢: 0 次
kernel怎么升级呢?
光下载不够啊!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 怎么把ubuntu8.04内核升级到2.6.30或者2.6.29,怎么升级到gcc4.4
帖子发表于 : 2009-06-13 12:28 
头像

注册: 2007-10-23 12:54
帖子: 1689
送出感谢: 0 次
接收感谢: 13
如果你不知道 gcc 是什么那就不要升级,如果你知道 gcc 那就应该同时知道 gcc 在绝大多数情况下根本不需要也不应该升级,这么做只会把系统搞得一团糟。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 怎么把ubuntu8.04内核升级到2.6.30或者2.6.29,怎么升级到gcc4.4
帖子发表于 : 2009-06-13 13:43 
头像

注册: 2007-12-17 21:41
帖子: 773
送出感谢: 67
接收感谢: 22
方法见这里,注意要记得变通:
viewtopic.php?f=77&t=210105

viewtopic.php?f=77&t=209738


_________________
* 日本人说:就算我们不拜靖国神社,韩国人也不会买我们的东西;
就算我们拜靖国神社,中国人照样买我们的东西。

* 历史不相信眼泪。能挡住狼的不是篱笆,而是棍子和猎枪。
--------------
Careone <emacslocale^126.com>
https://sourceforge.net/projects/emacslocale/files/


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 怎么把ubuntu8.04内核升级到2.6.30或者2.6.29,怎么升级到gcc4.4
帖子发表于 : 2009-06-13 19:20 
头像

注册: 2008-10-25 8:42
帖子: 406
地址: 曹禺的故乡:湖北潜江
送出感谢: 0 次
接收感谢: 1
ubuntu8.04内核升级到2.6.30非常简单,只要到 http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.30/ 下载相应的文件及可。
例:如果你是i386系统,就下载
linux-headers-2.6.30-020630-generic_2.6.30-020630_i386.deb
linux-headers-2.6.30-020630_2.6.30-020630_all.deb
linux-image-2.6.30-020630-generic_2.6.30-020630_i386.deb
三个文件及可。有时安装时会提示要求wireless-crda,只要下载安装完成及可。


附件:
.png
.png [ 17.13 KiB | 被浏览 1244 次 ]



_________________
新手指南
Ubuntu安装后必做的几件事:
选择软件源,进行语言、软件更新
安装Tweak、Wine、迅雷,放电影更新Totem
......


上网要用Linux、玩股票更加要用Linux
个人操作系统:Windows8+Ubuntu12.04

Linux、股市交流QQ:378000826
页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译