当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [solved]sudo gedit打开很慢
帖子发表于 : 2009-08-24 16:54 

注册: 2007-06-06 11:42
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
用sudo运行gedit, gvim等有图形界面的程序就会非常慢,并且会出如下提示:
引用:
Usage:program_name [address][:port]

请问是什么原因?显卡驱动还是配置问题?需要我提供什么其他信息?


最后由 waynedou 编辑于 2009-08-25 0:36,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: sudo gedit打开很慢
帖子发表于 : 2009-08-24 17:09 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
gvim都慢啊,要不试试leafpad吧,这个慢就很难说的了 :em06


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: sudo gedit打开很慢
帖子发表于 : 2009-08-24 17:10 

注册: 2006-09-07 22:51
帖子: 849
送出感谢: 0 次
接收感谢: 0 次
输入法是不是scim?


_________________
blog:http://wkt55555.blog.163.com/


页首
 用户资料  
 
4 楼 
 文章标题 : Re: sudo gedit打开很慢
帖子发表于 : 2009-08-24 17:35 

注册: 2007-06-06 11:42
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
用的是ibus。刚刚把compiz歇了,xorg.conf添加
代码:
Section "Extensions"
Option "Composite" "Disable"
EndSection

重启后打开速度比较正常了,但那个提示还是会出现。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: sudo gedit打开很慢
帖子发表于 : 2009-08-25 0:27 

注册: 2007-06-06 11:42
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
搜索了一番,目前有三种可能原因:
1、esd的问题;
2、ipv6的问题;
3、/etc/hosts设置的问题。

对照来看,esd的问题我完全不明白;ipv6刚刚禁用了;/etc/hosts中发现一处错误(我自己造成的):
代码:
127.0.0.1 localhost,myname

改为
代码:
127.0.0.1 localhost myname


马上重启,看看结果如何。

主要参考:
http://ubuntuforums.org/showthread.php?t=814089
http://www.uluga.ubuntuforums.org/showt ... 188&page=2


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译