apt-get update source.list 更新源 无效了

为当前最终发行版之前的所有版本提供支持
回复
donbe
帖子: 1
注册时间: 2009-08-21 17:15
送出感谢: 0
接收感谢: 0

apt-get update source.list 更新源 无效了

#1

帖子 donbe » 2010-11-05 16:53

我装的ubuntu 8 现在都不能安装新软件了, ubuntu 10.0.4 可以, 是不是ubuntu 8的源都被关闭掉了?
seanumen
帖子: 59
注册时间: 2008-05-07 18:52
送出感谢: 0
接收感谢: 0

Re: apt-get update source.list 更新源 无效了

#2

帖子 seanumen » 2010-11-06 15:55

我知道的命令是:
sudo apt-get update 就可以了
如果连接不到服务器,去到更新管理里面修改服务器的选项。应该可以更新,如果不能更新了,请升级到长期支持的版本。
头像
daf3707
论坛版主
帖子: 12670
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

Re: apt-get update source.list 更新源 无效了

#3

帖子 daf3707 » 2010-11-06 16:22

不是LTS,估计已经关了
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: apt-get update source.list 更新源 无效了

#4

帖子 tenzu » 2010-11-06 16:26

一个版本号都没写对。。。
头像
daf3707
论坛版主
帖子: 12670
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

Re: apt-get update source.list 更新源 无效了

#5

帖子 daf3707 » 2010-11-06 16:27

tenzu 写了:一个版本号都没写对。。。
:em04
回复

回到 “老旧版本支持”