[分享][调查] [投票]请大家把自己非用不可但是无法在 Ubuntu 下运行的软件在这里写一下

为当前最终发行版之前的所有版本提供支持
回复

对自己所需要的软件投票

打印机Lj1900的驱动
1
0%
autocad
78
17%
cadence
8
2%
Microsoft SQL Server
18
4%
飞信
32
7%
招商网银专业版
150
32%
有限元分析 结构分析/设计 sap2000_V9
12
3%
黑马校对
3
1%
QQ
155
33%
MSN
9
2%
 
总计票数: 466
thiswind
帖子: 43
注册时间: 2006-12-31 9:46
送出感谢: 0
接收感谢: 0

[分享][调查] [投票]请大家把自己非用不可但是无法在 Ubuntu 下运行的软件在这里写一下

#1

帖子 thiswind » 2007-09-28 11:54

有很多时候换装Ubuntu 之后,因为某些工作必须的软件不得不重新用回 XP,现在,请大家在这里跟帖,看看真正让我们必须依赖Windows 的都是些什么软件。

让 Ubuntu 专门针对这些软件进行优化,从而能让 Ubuntu 得到真正的大规模推广。

[注意]:特别指出是工作需要的软件,个人使用的软件比如QQ,涛宝不在此列

[可选]:请写上软件的名称和版本号

[不断更新]请大家在此投票,看看都是什么软件制约大家转移到Ubuntu,如果您需要的软件没有在列表当中,请跟帖写上软件的名称和版本号
上次由 thiswind 在 2007-09-29 10:19,总共编辑 3 次。
thiswind
帖子: 43
注册时间: 2006-12-31 9:46
送出感谢: 0
接收感谢: 0

#2

帖子 thiswind » 2007-09-28 11:55

非用不可的软件:黑马校对

版本:V12

描述:没有加密狗的Linux驱动,无法使用加密够。
上次由 thiswind 在 2007-09-28 14:19,总共编辑 1 次。
buhuan
帖子: 183
注册时间: 2007-09-27 15:37
送出感谢: 0
接收感谢: 0

#3

帖子 buhuan » 2007-09-28 11:55

除了网银和淘宝,目前其他我都能解决
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#4

帖子 bones7456 » 2007-09-28 12:07

装虚拟机-装XP...
关注我的blog: ε==3
buhuan
帖子: 183
注册时间: 2007-09-27 15:37
送出感谢: 0
接收感谢: 0

#5

帖子 buhuan » 2007-09-28 12:10

我的确也是这么作的,联系统都和你说的一样。:)
thiswind
帖子: 43
注册时间: 2006-12-31 9:46
送出感谢: 0
接收感谢: 0

#6

帖子 thiswind » 2007-09-28 12:28

不行,单位的计算机配置不高,装虚拟机再装 XP ,然后再跑校对软件速度太慢了,一般10分钟可以校对完的稿子要用数十个小时
wangsen
帖子: 346
注册时间: 2006-11-04 22:16
送出感谢: 0
接收感谢: 0

#7

帖子 wangsen » 2007-09-28 12:40

学校VPN虚拟拨号始终搞不定
wzhy
帖子: 165
注册时间: 2007-04-24 21:43
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 wzhy » 2007-09-28 12:43

我的手机和电脑的通讯软件,包括手机的驱动。
头像
cfchio
帖子: 48
注册时间: 2006-06-03 22:32
送出感谢: 0
接收感谢: 0

#9

帖子 cfchio » 2007-09-28 16:05

有些软件虽然可以在Linux用,但效果不理想,比如QQ、MSN,虽然可以实现基本的聊天功能,但很多扩充功能都用不了。。。
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 zmcbb30 » 2007-09-28 19:16

我要个有限元分析
结构分析/设计
sap2000_V9

图片
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
头像
kqueenc
帖子: 630
注册时间: 2007-05-27 20:29
送出感谢: 0
接收感谢: 0

#11

帖子 kqueenc » 2007-09-28 19:34

飞信
在国外给亲人发消息,非常实用。
可惜在LINUX下无法用WINE虚拟,只能用VBOX跑虚拟机,但为了一个10M不到的软件开个虚拟机,总觉得不值得。

另外还有就是招商网银专业版。
别说WINE了,连虚拟机下都无法打开。
LZ啥时候跟招商银行商量商量? :lol: :lol:
头像
npnufn
帖子: 1845
注册时间: 2005-10-14 15:56
送出感谢: 0
接收感谢: 7 次

#12

帖子 npnufn » 2007-09-28 19:43

1.该死的股票交易
2.该死的网络银行
3.该死的IE only的本地电影站点
4.该死的msoffice文档交流
yunio:又一个支持linux的云存储:链接 (非邀请链接)。
BCM4313驱动正常无法联网的解决:这里
plank:轻巧漂亮的dock 介绍在这里
潇洒的怪兽
帖子: 89
注册时间: 2007-06-18 11:33
送出感谢: 0
接收感谢: 0

#13

帖子 潇洒的怪兽 » 2007-09-28 20:56

主要还是网银,别的没什么大问题
small_bee
帖子: 3
注册时间: 2006-06-05 15:30
送出感谢: 0
接收感谢: 0

#14

帖子 small_bee » 2007-09-29 0:35

Microsoft SQL Server
skiptoo
帖子: 52
注册时间: 2007-05-11 12:21
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 skiptoo » 2007-09-29 1:28

cadence
回复

回到 “老旧版本支持”