[问题]昨晚上升级到8.04后 添加/删除 一搜索就自动关闭

为当前最终发行版之前的所有版本提供支持
回复
gydisk
帖子: 57
注册时间: 2007-01-16 12:22
送出感谢: 0
接收感谢: 0

[问题]昨晚上升级到8.04后 添加/删除 一搜索就自动关闭

#1

帖子 gydisk » 2007-12-04 7:53

RT,昨晚一兴奋就把系统升级到8。04了,可是升级完后本想装些软件的,可是打开 应用程序-》添加/删除在里面输入名称后,很快它就会自动关闭,这个算不算BUG阿?有没有在7.10,7.04或其它版本上遇到过这种问题的朋友阿?
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 229 次

#2

帖子 ljj_jjl2008 » 2007-12-04 8:51

冲动是魔鬼呀 !帮你顶。
clown_commando
帖子: 171
注册时间: 2006-09-25 9:36
来自: 福建
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 clown_commando » 2007-12-04 11:10

一直一路升级过来,都没有问题,几乎是每天都升级。
gydisk
帖子: 57
注册时间: 2007-01-16 12:22
送出感谢: 0
接收感谢: 0

#4

帖子 gydisk » 2007-12-04 12:12

clown_commando 写了:一直一路升级过来,都没有问题,几乎是每天都升级。


我狂倒...我宿舍2台机子,在升到8.04后都遇到这个问题.....
头像
xin123hua
帖子: 134
注册时间: 2007-10-07 15:22
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 xin123hua » 2007-12-04 21:35

ms使用locale还是英语比较好,中文的应该是在rc之后支持才会比较完善。
DualCore Intel Core 2 Duo T5250 1.5G
PM965
1 GB DDR2-533
NVIDIA GeForce 8600M GS 512MB/128Bit
Kubuntu 7.10 & KDE4 RC2 / Windows XP SP2
--------------------------------------------------
http://www.x5dj.com/xin123hua/
gydisk
帖子: 57
注册时间: 2007-01-16 12:22
送出感谢: 0
接收感谢: 0

#6

帖子 gydisk » 2007-12-05 0:44

xin123hua 写了:ms使用locale还是英语比较好,中文的应该是在rc之后支持才会比较完善。


ms是什么阿?是搜索吗?我在里面搜索的是英文阿,我狂倒,俄我的,新人一个阿。。。。
blowfish
帖子: 8
注册时间: 2006-12-10 13:02
送出感谢: 0
接收感谢: 0

#7

帖子 blowfish » 2007-12-05 7:59

我也升级到8.04了,没有什么问题的!
头像
xin123hua
帖子: 134
注册时间: 2007-10-07 15:22
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 xin123hua » 2007-12-05 8:25

system--perferences--language&locations使用英语,再装个scim之类的输入法。中文化大概要等rc之后bug才比较少吧
DualCore Intel Core 2 Duo T5250 1.5G
PM965
1 GB DDR2-533
NVIDIA GeForce 8600M GS 512MB/128Bit
Kubuntu 7.10 & KDE4 RC2 / Windows XP SP2
--------------------------------------------------
http://www.x5dj.com/xin123hua/
clown_commando
帖子: 171
注册时间: 2006-09-25 9:36
来自: 福建
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 clown_commando » 2007-12-05 11:39

gydisk 写了:
xin123hua 写了:ms使用locale还是英语比较好,中文的应该是在rc之后支持才会比较完善。


ms是什么阿?是搜索吗?我在里面搜索的是英文阿,我狂倒,俄我的,新人一个阿。。。。

MS=“貌似”的意思
gydisk
帖子: 57
注册时间: 2007-01-16 12:22
送出感谢: 0
接收感谢: 0

#10

帖子 gydisk » 2007-12-06 2:23

clown_commando 写了:
gydisk 写了:
xin123hua 写了:ms使用locale还是英语比较好,中文的应该是在rc之后支持才会比较完善。


ms是什么阿?是搜索吗?我在里面搜索的是英文阿,我狂倒,俄我的,新人一个阿。。。。

MS=“貌似”的意思


我倒。。。。
算了,我还是换回我的7。10吧,等正式版出来了再装咯~~~谢谢你们了,不过说道这“ms使用locale还是英语比较好,中文的应该是在rc之后支持才会比较完善”我也觉得会因为这个而引起的BUG会比较多的吧~~~
头像
xin123hua
帖子: 134
注册时间: 2007-10-07 15:22
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 xin123hua » 2007-12-06 8:18

恩,目前还未出现什么显著问题,昨晚又有一堆更新……
DualCore Intel Core 2 Duo T5250 1.5G
PM965
1 GB DDR2-533
NVIDIA GeForce 8600M GS 512MB/128Bit
Kubuntu 7.10 & KDE4 RC2 / Windows XP SP2
--------------------------------------------------
http://www.x5dj.com/xin123hua/
大胖
帖子: 23
注册时间: 2007-10-27 23:28
送出感谢: 0
接收感谢: 0

#12

帖子 大胖 » 2007-12-14 9:04

我也有这个问题,但好像不一定,我搜AVEN就会出错退出,搜其他的不会
gydisk
帖子: 57
注册时间: 2007-01-16 12:22
送出感谢: 0
接收感谢: 0

#13

帖子 gydisk » 2007-12-16 2:37

大胖 写了:我也有这个问题,但好像不一定,我搜AVEN就会出错退出,搜其他的不会


我试过其它的好多,不管所什么,只要在里面一搜索黑白,然后就自动关闭~~~~
大胖
帖子: 23
注册时间: 2007-10-27 23:28
送出感谢: 0
接收感谢: 0

#14

帖子 大胖 » 2007-12-20 16:11

gydisk 写了:
大胖 写了:我也有这个问题,但好像不一定,我搜AVEN就会出错退出,搜其他的不会


我试过其它的好多,不管所什么,只要在里面一搜索黑白,然后就自动关闭~~~~


只是狗屎运连着搜了3个没自动关掉,后来就和你一样了,随便搜什么都自动关,已经放弃8。04,回7。10了
回复

回到 “老旧版本支持”