当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : SOS,升级失败,望各位大侠救我
帖子发表于 : 2007-12-16 10:31 

注册: 2007-04-25 21:35
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
在12/15晚从7.10升级到8.04alpha1时出现下列异常。
Run Xclient script error===登陆后屏幕只有鼠标,在重启xwindow后必须更改会话到gnome方可进入桌面。
failed tu initializel HAL!===所以无法连接到网络

在升级是提示因依赖关系无法满足,导致下列安装失败
policykit
hal
gnome-mount
gnome-volume-manager
update-notifier
network-manager
policyhit-gnome
gnome-power-manager===所以无法正常关机
sound-juicer
hwdb-client-common
gnome-session
hwdb-client-gnome

另外在升级安装slocate(3.1-1ubuntu3 to 3.1-1.1ubuntu1)时显示下列错误:
E:/Var/cache/apt/archives/slocate_ 3.1-1.1ubuntu1——i386.deb.subprocess pre-installation script returned error exit status1

希望有能之士帮忙解答。谢谢。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-16 15:22 

注册: 2007-04-25 21:35
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
slocate 安装错误在别的帖子里看到了,应该关系不大。
现在最关心的就是如何使network-manager正常工作,以及正常运行Xclient 脚本。
大家有招吗?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-17 9:40 

注册: 2006-09-25 9:36
帖子: 171
地址: 福建
送出感谢: 0 次
接收感谢: 0 次
network-manager好像就是调用network-admin进行网络管理的。但是network-admin新版本有个bug,现在都无法启动起来。在ubuntu的bug列表里面好像有不少人反映。
所以最好是进行手动处理
手动修改:
/etc/network/interfaces
/etc/resolv.conf
让这两个文件符合您的要求
然后
/etc/init.d/networking restart


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-18 19:13 

注册: 2007-04-25 21:35
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
感谢clown兄,不过我已经转xp,听说sp3性能提高10%,试一下。等8.04出来了,再回来。ATI的卡,只能等啊。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译