有内核升级了

为当前最终发行版之前的所有版本提供支持
回复
头像
marsteel
帖子: 555
注册时间: 2005-11-28 12:09
送出感谢: 0
接收感谢: 1 次
联系:

有内核升级了

#1

帖子 marsteel » 2007-12-20 11:50

2.6.22.14.21->2.6.24.2.2
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2007-12-20 14:50

Are you sure!一下子升级那么大?
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
woaiwojia
帖子: 1353
注册时间: 2007-09-10 20:20
系统: Debian
来自: 南京
送出感谢: 0
接收感谢: 0

#3

帖子 woaiwojia » 2007-12-20 15:10

应该不会错吧,以前升级也这样
头像
Beetle
帖子: 1637
注册时间: 2005-10-14 16:55
系统: OS X
来自: 江苏
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 Beetle » 2007-12-20 16:41

代码: 全选

$ uname -a
Linux localhost 2.6.24-2-generic #1 SMP Fri Dec 14 00:02:38 GMT 2007 i686 GNU/Linux
vvvli
帖子: 441
注册时间: 2006-10-26 7:02
送出感谢: 0
接收感谢: 0

#5

帖子 vvvli » 2007-12-20 21:28

问题是 linux-restricted-modules 没升级,怎么用?
头像
Beetle
帖子: 1637
注册时间: 2005-10-14 16:55
系统: OS X
来自: 江苏
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 Beetle » 2007-12-21 12:31

vvvli 写了:问题是 linux-restricted-modules 没升级,怎么用?
这个也已经升级的了
vitas333
帖子: 106
注册时间: 2007-10-12 1:22
送出感谢: 0
接收感谢: 0

#7

帖子 vitas333 » 2007-12-29 2:41

Linux quan-chen 2.6.22-14-generic #1 SMP Tue Dec 18 08:02:57 UTC 2007 i686 GNU/Linux
我的 也是 8.04, 但和你的内核不一样
weiji300200
帖子: 14
注册时间: 2007-11-01 18:20
送出感谢: 0
接收感谢: 0

#8

帖子 weiji300200 » 2007-12-31 10:02

代码: 全选

weiji@weiji-desktop:~$ uname -a
Linux weiji-desktop 2.6.24-2-generic #1 SMP Thu Dec 20 17:36:12 GMT 2007 i686 GNU/Linux
 :D  :shock: 
回复

回到 “老旧版本支持”