升级后的新问题

为当前最终发行版之前的所有版本提供支持
回复
yanglh
帖子: 111
注册时间: 2007-10-24 17:56
送出感谢: 0
接收感谢: 0

升级后的新问题

#1

帖子 yanglh » 2007-12-26 11:36

sudo apt-get install openoffice.org-base
[sudo] password for ****:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
openoffice.org-base: 依赖: libhsqldb-java (>= 1.8.0.8-1) 但是它将不会被安装
E: 无法安装的软件包


明明已经安装好了libhsqldb-java 1.8.0.9-2版本
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2007-12-26 12:41

源的问题,过两天 or 换一个源吧
回复

回到 “老旧版本支持”