w32codecs 依赖于 libc6 (>= 2.3.6-6);然而:系统里的 libc6 的版本是2.3.6-0u

软件源讨论区
回复
haoqi
帖子: 3
注册时间: 2008-04-24 13:48
送出感谢: 0
接收感谢: 0

w32codecs 依赖于 libc6 (>= 2.3.6-6);然而:系统里的 libc6 的版本是2.3.6-0u

#1

帖子 haoqi » 2008-04-29 10:20

dpkg:依赖关系问题使得 w32codecs 的配置工作不能继续:
w32codecs 依赖于 libc6 (>= 2.3.6-6);然而:
系统里的 libc6 的版本是 2.3.6-0ubuntu20.5.
dpkg:处理 w32codecs (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
w32codecs


我在安装的时候总是提示这个 问题,我去更新 LIBC6的时候提示已经是最新版本了,现在装不了w32codecs了,怎么办啊 !~~~~
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2008-04-29 12:57

什么版本的系统? 什么版本的 w32codecs ?
8.04 的 libc6 已经是 2.7-10ubuntu3 版本了.
关注我的blog: ε==3
ucando
帖子: 95
注册时间: 2007-02-26 13:17
送出感谢: 0
接收感谢: 0

#3

帖子 ucando » 2008-05-12 16:40

好像应该是libc6-dev
回复

回到 “新立得和软件源”